EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Message window issues
New Posts  All Forums:Forum Nav:

Message window issues

post #1 of 8
Thread Starter 

First allow me to compliment the support staff on an excellent service! A clean, educated,  well supported site is why you are the number 1 skier's site on the net. Limited advertisement with major focus on texts and content! Thank you.

 

I have one small nagging issue. It relates to the window for return messages.

I have a Power G5 Mac with 4 HD which runs the latest software with all updates done every week.When I want to return a message on this site, a smallish window appears in the lower right hand side of my screen overlaid on the "messages" screen. Not a full page screen. I stress the overlaid,,since I can see the "messages" screen behind this smaller boxed "return message" section!

 

I can not make this window bigger on my Mac even if I try to use the lower right "increase" logo.

 

Often,,I can not access that lower right logo to SEND/submit  message!

 

Seems my mouse is not "master" of this window.

 

This only happens on this site and only on the return messages section. This "window"  ( for this message to you ) is full screened and I have complete control of all options and do see the PREVIEW and SUBMIT  boxes! I can scroll down and yes even make the text box larger here! In the reply messages section I can not do this!

 

Is it my computer or your site configuration?

 

Please provide solutions.

 

Respectfully

Vistman

post #2 of 8

I'll have Huddler check this thread.  I don't have a Mac and can't replicate this.  Trek or Phil may be able to do this as well.

post #3 of 8

 

Vistman, 

 

Is the image below the message screen you get?

 

I only get this if I "Compose New Private Message".  If I am replying to a PM, then I have to use the reply box at the bottom of the message thread - like the one at the bottom of this page.

 

I can duplicate that the resize function only works to resize the editor panel inside of the Send A Private Message Box.

 

 

Screen shot 2010-09-29 at 11.41.23 AM.png

 

 

The send message box does not sit on top of the lower right ad or the bottom of the page ad.  Is that what you see when you cannot access the submit button?

 

 

Screen shot 2010-09-29 at 11.43.29 AM.png

 

 

Screen shot 2010-09-29 at 11.44.59 AM.png

 

 

 

post #4 of 8

First solution:  Become a supporter and check "no ads". 

 

Second solution:  use opendns for your dns servers and start blocking ad sites. 

post #5 of 8

I just had a similar problem using Vista/Firefox.

 

While sending a pm I tried to attach a link.  The pop up window was not as wide as full screen but was taller.

Tall enough that although the top was at the top of my screen the bottom extended below and thus, out of sight.

No problem until I found that I could not scroll or otherwise move this window at all.  This left the button to complete

the attaching hidden.

post #6 of 8
Thread Starter 

The second pictures clearly indicates my problem!

First I have no mouse control of the scrolling of the text window!

Normally when I click on any border,,on my Mac I can size window.

 

Since I can not see lower right portion of private message section,,I can not submit message!

 

In this 'view", I all all my navigation icons: preview, submit, clear etc,,,

 

I do not get this view when returning a private message! Rather than having this full screen REPLY view, I get in the lower portion of screen a smallish "partial" message window!

 

Why!

 

Worst I can not really control it!

 

Thank you for attention, to this matter,

 

Respectfully,

Vist

post #7 of 8

This is serious ad-misbehavior.  I will notify Adam and Kyle about this. 

If you are a supporter, you can block ads.  AND if you join before October 1, you can be entered in the drawing for new skis.  Vistman, you can even put plates on them.

post #8 of 8
Quote:
Originally Posted by bumpfreaq View Post

I just had a similar problem using Vista/Firefox.

 

While sending a pm I tried to attach a link.  The pop up window was not as wide as full screen but was taller.

Tall enough that although the top was at the top of my screen the bottom extended below and thus, out of sight.

No problem until I found that I could not scroll or otherwise move this window at all.  This left the button to complete

the attaching hidden.

 

I'm getting this on Facebook apps with Firefox (using 2000 and NT and Vista) , but not on Epic.   

 

What I am getting on Epic is closer to Vistman's experience:  the cursor simply disappears, all clickable objects give no response, and the cursor reappears as a horizontal resize <--> indicator.

 

*fully intends to ditch Firefox completely and grab Chrome*
 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Message window issues