EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › no notifications in my email
New Posts  All Forums:Forum Nav:

no notifications in my email

post #1 of 16
Thread Starter 

My email account should be getting notifications of activity occurring in threads I'm subscribed to, but nothing has come in for about a year now.  When I subscribe to a thread, I get a drop-down message saying check my email for a verification message, or go to my profile and verify my email.  I haven't gotten any"verification message" in my email, so I've gone to my profile and done what I think may count as "verifying" my email address, but nothing has changed.  I still am getting no notifications.

 

Does anyone know what I should do now?

post #2 of 16

Go to My Profile in the header navigation, select Account Details, check your Email for accuracy and look at your Email Preferences. It should look something like this:

 

emailpref.jpg

post #3 of 16
Thread Starter 

Thanks, Nolo.

But I've done all that.  Twice.  The email is correct, and has been correct.  I've picked "immediate notification".  I've saved the whole thing.  But I get no notification.

 

It's a blip?

post #4 of 16

I'll ask Kyle to check in.

post #5 of 16

Same problem here.  Haven't gotten email notifications for about a year.

Thanks,

JF

post #6 of 16
Thread Starter 
Quote:
Originally Posted by nolo View Post

I'll ask Kyle to check in.


Thank you.....

 

post #7 of 16

Check to see if  a spam filter at your ISP or mail server is intercepting the emails,  Meanwhile, Kyle will check in shortly, and he usually has more useful answers.

 

Kyle's user name is WKHarmon.  When he gets here, be sure to give him some grief about that. 

post #8 of 16
Thread Starter 

Nope, no email notifications in my spam folder.  

post #9 of 16

I have a note to myself to ping Kyle on Monday. 

post #10 of 16
Thread Starter 

Thank you 

post #11 of 16
Thread Starter 

There is activity on my subscribed threads, but still no notification.  Any progress?

post #12 of 16

We're working on it!

post #13 of 16

You should have your email notifications restored now. 

post #14 of 16
Thread Starter 

Thank you!

post #15 of 16
Quote:
Originally Posted by nolo View Post

We're working on it!



Joan, I missed the memo.   What happened?

post #16 of 16

Memo sent. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › no notifications in my email