EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Epic still insists on Facebook login even though I unlinked at FB - multiple browsers, multiple systems same problem
New Posts  All Forums:Forum Nav:

Epic still insists on Facebook login even though I unlinked at FB - multiple browsers, multiple systems same problem

post #1 of 7
Thread Starter 

I'm trying to get rid of any connection between EpicSki and Facebook. I know the people who started and own EpicSki, and I've come to trust the Huddler folks. Not so with FB. Though I continue to use FB, I have my privacy settings tight over there.

 

A couple weeks ago I tried, and then decided I hated/saw no value to, the FB connect feature. Despite repeated attempts to unlink per the instructions here, I keep getting the "Thanks for logging in. Since you have a linked account, you must log in via Facebook Connect for a consistent experience" message and the "This site requires you to Connect with Facebook" popover (thank $DEITY you use CSS rather than an application- (or in one case, system-) modal Javascript popup like some banks I hate...)

 

Application is no longer among my FB applications. In fact I nuked the entire Facebook Platform access from my FB Profile.

 

Depending on day and mood and where I'm sitting, systems where this attempt has failed are:

 

Win7 Pro, Google Chrome

Win7 Pro, Firefox 3.6

Win7 Pro, IE8

WinXP SP3, Google Chrome

WinXP SP3, Chromium recent builds (but not bleeding edge nightlies)

WinXP SP3, Firefox 3.6

WinXP SP3, IE8

WinXP SP2 (ancient machine no room to apply SP3), Google Chrome

WinXP SP2, IE8

Android 1.6 (original T-Mobile G-1), Android browser.

 

The prompts still come up even in computer/browser configs where I never used EpicSki after doing the original FB link and then removing it. On some of these, just for kicks and giggles, I removed every single Facebook, EpicSki, and Huddler cookie. Still same thing as soon as I logged into EpicSki with my decade-old MarkXS login. It's clearly coming from Epicski/Huddler, after testing these varied configs.

 

If you really want, I can try it with things like SeaMonkey, Opera, Opera for Android, but I'd rather use that time on updating my resume now that I'm among the jobless :-)

 

Please find the remaining bits of my EpicSki/Facebook Connect, Kill It With Fire and then Nuke It From Orbit, it's the only way to be sure.

 

Thanks gang!

 

Mark

post #2 of 7

I made the HUGE mistake of linking my account.  Now it takes minutes to take any action here and to navigate the forums.  It is so dysfunctional, it is painful.  I need an answer to this, and have contacted the Huddler staff.

post #3 of 7

Hi Mark, 

 

Sorry about this. I just went through the same steps as you and saw the problem.

 

You actually have successfully decoupled your EpicSki and Facebook accounts. The EpicSki site just has you marked as someone who ONCE connected with FB, and this message is there to remind you that until you FB connect again, the FB sharing features you know and love on EpicSki won't work.

 

That is definitely one overzealous little message, if not downright annoying! I mean, hey, you disconnected for a reason, right? And I doubt you care that the FB sharing won't work biggrin.gif

 

So my apologies for the annoyance. We're turning the message off so it will stop bugging you. We have been shaking some bugs out of the system following a major update on Thursday. Thanks for your excellent bug report. I appreciate it and regret any concern we caused you over it.

 

Andy Hilal

Huddler

post #4 of 7

Just a quick update because I know you're still waiting for this fix. We did not have an opportunity to push out the fix this week. It involved some serious changes that we didn't want to push out without testing. We got deep into that and now it makes more sense to roll the change into our release early next week than to try to push on Friday night. This may be fixed as early as Monday. Thanks for your patience. And again, sorry for the annoying nag. 

post #5 of 7

Thanks Andy. Its been difficult dealing with the performance issues, and its nice to know we may be getting close to a solution.

post #6 of 7

The speed with the new Epicski update release rocks!  So glad I can navigate the site again, and things work the way they should. yahoo.gif

post #7 of 7
Quote:
Originally Posted by Cirquerider View Post

The speed with the new Epicski update release rocks!  So glad I can navigate the site again, and things work the way they should. yahoo.gif

+1.  My top of Lounge issue also appears resolvedwink.gif  FWIW, My link to FB doesn't seem to affect performance much at all.  Still working just fine as it did before adding the Chat Room.
 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Epic still insists on Facebook login even though I unlinked at FB - multiple browsers, multiple systems same problem