or Connect
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Veoh Video Embed Code Won't Work
New Posts  All Forums:Forum Nav:

Veoh Video Embed Code Won't Work

post #1 of 4
Thread Starter 

I've included embed code from youtube successfully in several posts, but tonight I tried to use embed code from a Veoh video and it doesn't work - nothing shows up in the post preview.

 

*** Video deleted, trying something different


Edited by jc-ski - 5/25/10 at 8:01am
post #2 of 4
Thread Starter 

Running on Windows XP Pro SP2. Have tried to embed a Veoh clip in an epicski.com post using IE 7.0.5730.13 and Firefox 3.6.3. Doesn't work in either browser. Get a Flash box in the post edit control, but when I preview the post the player doesn't show up. Same procedure to embed works fine with youtube clips.

 

Here's a link to the video...

 

http://www.veoh.com/browse/videos/category/sports/watch/v20120702JmTjPq7k

 

Embed code is available under the video on the left.

 


Edited by jc-ski - 5/25/10 at 8:39am
post #3 of 4

I really enjoyed that video.  We support Vimeo and YouTube and I think a few others. Let me see what we can do.

post #4 of 4
Thread Starter 

 

Quote:
Originally Posted by Cirquerider View Post

I really enjoyed that video.  We support Vimeo and YouTube and I think a few others. Let me see what we can do.


Appreciate you looking into it!

 

And glad you enjoyed the video. I really like what it presents/says as well, and it seems germane to several discussions happening on this board regarding ski size and powder skiing.

 

Thx!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Veoh Video Embed Code Won't Work