EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Can't Start New Thread
New Posts  All Forums:Forum Nav:

Can't Start New Thread

post #1 of 10
Thread Starter 
Nolo  OR?

   Hijack, have to do it this way.  Problem, I can't start a new thread, when I do get  "Error on Page"  posted on my computer page and everything is over then.   Sorry about putting this here but had to couldn't start a new thread on my problem. Can anyone help me?

Maybe this is a conspiracy to keep me off of Epic - but hey I am not Paranoid
post #2 of 10
Pete--what operating system and browser are you using?

I'll ask Cristina to check in to troubleshoot your problem.
post #3 of 10
Ok, I started a thread for you.  All you have to do is ask. 

From now on, you want a new thread, just start a post anywhere, and I'm your guy!

Problem solved.
Edited by Cirquerider - 2/18/10 at 3:26pm
post #4 of 10
Thread Starter 
Nolo,   XP   Zoombrowser EX,  Adobe Reader 9        If those are right.  thanks.   Weathers so darm warm up here thinking of getting my clubs out - in Feb. how ugly is that.
post #5 of 10
Thread Starter 
I am probably missing what you said.  started a new thread in Bugs Forum and nothing, just   Error on Page
post #6 of 10
Christina is working on this.  I assume you tried the old "restart" trick.

What the heck is zoombrowser. Have you tried logging in with Firefox?

The only ZoomBrowserEX I am aware of is a Canon Camera software for managing images.  I had no idea it could be used on the internet.
Edited by Cirquerider - 2/18/10 at 5:10pm
post #7 of 10
Pete, please check your PMs. Cristina is trying to work with you.

C'mon over to Bozeman. The skiing is great!
post #8 of 10
Thread Starter 
Nolo, she's working on it.   Clic up Big sky yesterday looks ok and a lot colder there.   Hows the snow?
post #9 of 10
The snow is fantastic!
post #10 of 10
Pete, the snow here at Whitefish is pretty good as far as the groomers go, and some days the off groomed isn't bad either.  Nothing brown is showing anywhere. 

zoombrowser EX is Canon camera stuff, they're asking if you're using Firefox or IE to access the internet.  You must need more sleep.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Can't Start New Thread