EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › things are a wreck right now, what's up
New Posts  All Forums:Forum Nav:

things are a wreck right now, what's up

post #1 of 8
Thread Starter 
you don't have permission to reply to this thread  message,  and then I lose the whole thing.

have to keep logging in even with remember me checked

have to change the name of a photo file to use it twice this file already exists, use the existing one or ........ kind of gets in the way of simple picture posting.
post #2 of 8
 I've been having problems too.  Have to log in every time no matter what, had to log out and back in to post a reply.  When I finally posted the reply I copied some text and it posted without formatting.  It takes a long time to load a page, longer than before.

I use a Mac and Safari if that means anything.
post #3 of 8
I'm really sorry about that.  We're working on getting a fix out today for this issue.  I'll keep you posted when we have something released.
post #4 of 8
I also have to login every time now. 
post #5 of 8
Quote:
Originally Posted by davluri View Post

you don't have permission to reply to this thread  message,  and then I lose the whole thing.

have to keep logging in even with remember me checked

have to change the name of a photo file to use it twice this file already exists, use the existing one or ........ kind of gets in the way of simple picture posting.
 

I thought I was finally banned from here! No permission!!

Interesting about the picture problem, there must be a way to link to a photo that you have already uploaded.  Once the name of my jpeg was already used by someone else, so I know that you can't upload a picture with an existing file name. In my case the file name was the one my camera had assigned to the image.
post #6 of 8
Same here, XP SP3 and FF
post #7 of 8
We pushed a fix for this a few minutes ago so you shouldn't be seeing these log out issues any more.  If you use the "Remember Me" function, you should stay logged in for 14 days (outside of any clearing of your cache or intentional log outs).  Apologies for the inconvenience.
post #8 of 8
Well, it remembered me, so I think it is working :)
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › things are a wreck right now, what's up