EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › iPhone Posting Malfunction
New Posts  All Forums:Forum Nav:

iPhone Posting Malfunction

post #1 of 15
Thread Starter 
Quote:
Originally Posted by SkiMangoJazz View Post

 Spent three idylic days on a lake with great cell service.  Able to check my emails, and keep up on the threads I'm involved in on epic on my iPhone.

But, could not post.  I could type away, then click submit and nothing.

iPhone works on other forums.  What's the deal?



I am posting this here so it can be addressed as a bug or feature enhancement.
post #2 of 15
Test iPhone
post #3 of 15
May want to try agh today. Mine went correctly
post #4 of 15
 I'll have to go get my phone and try again.  Didn't work multiple attempts last week.
post #5 of 15
testes 1 2 3
post #6 of 15
It worked. Either something got fixed or I dunno. Only diff is I'm on wifi now. No cell service in my house.
post #7 of 15
My 2 i-phone posts were wifi. You might be stuck w/the dunno until you can try it non-wifi ?
post #8 of 15
Can't really see a reason it would be different.  But I'll try when I get a signal.
post #9 of 15
Test
post #10 of 15
 OK now dev team.  Did you fix something?  That last test was from outside on the 3G network so it did work.

Hmm, maybe it just doesn't work in New Hampshire where I was camping last week! :)
post #11 of 15
Thread Starter 
Quote:
Originally Posted by SkiMangoJazz View Post

testes 1 2 3


Not sure whether to laugh or moderate.....

Congrats to you for having 3.
post #12 of 15
Test from my iphone
post #13 of 15
Weird.  I was trying the other day to reply to a post from my iPhone, and it just would not work.  Today, it worked. <shrug>
post #14 of 15
I have to admit, we haven't made any changes which would impact use of the site on an iPhone.  Keep me posted if you continue seeing anything funny! 
post #15 of 15
I noticed I can't edit my posts from an iPod Touch (iPhone OS 3.1), I didn't try posting but I went to edit and couldn't you hit the button and nothing happens.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › iPhone Posting Malfunction