New Posts  All Forums:Forum Nav:

forum issues

post #1 of 12
Thread Starter 

1) The pop-up frame that appears when you post a new message doesn't always render on  my machine (Mac OS X 10.4, Firefox 3.0.5). It just comes up blank with the buttons at the bottom. clicking Use Full Page Editor takes me to one I can use. Can I just go to that directly without dealing with the pop-up, which I really don't like?

 

2) are the "jump to page number" links coming back in the thread listing? Like, if a thread is 10 pages long, right now I have to click on the thread to open it, then click on page 10 to jump to the end. that's an extra unnecessary step.

 

3) this is a big one for me - the text editor field for posting messages doesn't use a standard HTML text entry box. This means Firefox's live spell check doesn't work. I don't want to click a spell check button before I post, I want my live spell check back! please make plain text entry fields an optional way to post. (EDIT: This seems to be really weirdly broken. sometimes it works and sometimes it doesn't. typing in random misspelled words only marks some as misspelled.)

 

4) Where is the "Preview" button when posting? I like to look at the finished post as it will appear before submitting, to check for grammatical errors and formatting. is that option gone now?

 

 

Generally, I think the site design is a big improvement - very clean and lots of white space, which is nice.


Edited by friolator - Sat, 31 Jan 09 13:01:29 GMT


Edited by friolator - Sat, 31 Jan 09 13:58:52 GMT


Edited by friolator - Sat, 31 Jan 09 14:00:28 GMT
post #2 of 12

I was going over my profile and noticed that the part about regions where I usually ski had been changed (added?).  While I wish I could ski in all the places that were listed, none of them were anywhere I had actually skied.

post #3 of 12
Thread Starter 

Also, this is kind of silly:

 

 

there's no need for the edit list to be so prominent - that could be way tinier text, without such big spaces between them. Or better, a link that expands the edit list for those who want to see it - frankly, I only care that something has been edited, not how many times and when. seems like information that you really don't need to know, and it takes up a lot of space.

post #4 of 12
Thread Starter 

oh, and i noticed a bug in uploads: in that last post, I uploaded a screen shot from my mac. by default this was named "Picture 5.png" -- the site wouldn't let me upload it, telling me the file already exists. (apparently on the site)

 

you should ignore the local file name and upload the file with some name you generate that's unique. this is bound to be a problem going forward, because different people are going to eventually upload files with the same names (mac users will hit this for sure, when posting screen shots, because of the file naming convention of "Picture x.png"

post #5 of 12

Guys, the image links on the OP of this thread appear to be broken: http://www.epicski.com/forum/thread/79223/stickers-we-got-stickers/30#post_1052220

 

This appears to have happened to a few images in the transition. See: http://www.epicski.com/forum/thread/79775/my-great-western-adventure#post_1052305

 


Edited by nolo - Sat, 31 Jan 09 15:34:13 GMT
post #6 of 12

Uuum thread history anyone?

 

I just clicked on a thread originally made on 1/28/08 that I have read before. Clicking "View First Unread" brings me to the first post....

 

Awesome thing to loose in the transition

post #7 of 12

Whenever i post, my name gets truncated to just ragin'...   Would like my full name back if possible......

post #8 of 12
Quote:
Originally Posted by ragin'... View Post

Whenever i post, my name gets truncated to just ragin'...   Would like my full name back if possible......


 

Knowing absolutely nothing about the tech side of this stuff--that just seems plain weird!

 

Please give the man back his good name!

 

 

Best regards,

Bob

post #9 of 12
Quote:
Originally Posted by ragin'... View Post

Whenever i post, my name gets truncated to just ragin'...   Would like my full name back if possible......

 

Hmmm, that is an odd one. The only thing I can think of is that it's because of the ' characters...I filed a ticket and will keep you posted. Thanks.

post #10 of 12
Quote:
Originally Posted by ragin' cajun' View Post

Whenever i post, my name gets truncated to just ragin'...   Would like my full name back if possible......

 

This issue has been corrected.  Thanks for bringing it to our attention.

post #11 of 12

I can't send pm's or start new threads. When I try to scroll down to hit the send or submit button, the screen just flashes and it won't scroll down to the point where I can click on the submit or send button.  I can reply to threads - that is why I am posting this here and not in a separate thread.

post #12 of 12

I had something similar happen in another area entirely.  Try hitting your F11 button to go full screen.  Then you can reach the Submit, I think.

 

Quote:

Originally Posted by skier31 View Post

I can't send pm's or start new threads. When I try to scroll down to hit the send or submit button, the screen just flashes and it won't scroll down to the point where I can click on the submit or send button.  I can reply to threads - that is why I am posting this here and not in a separate thread.

 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report