or Connect
EpicSki › The Barking Bear Forums › EpicSki Community › Community Discussions & Forum News › Administrator: Search Function meltdown?
New Posts  All Forums:Forum Nav:

Administrator: Search Function meltdown?

post #1 of 12
Thread Starter 
Is there weirdness with the Search function? I type in something that I know has plenty of posts, and that has worked exactly as typed in previous searches, but I get the sorry no info message. Examples tonight include: Lhasa Pow, PM Lhasa Pow, Bros Lhasa Pow, and just for an experiment, Dookey67, and Dookey. Bad enough to lose PM just when the season's starting, but we've wiped Dookey out of our collective memory just because he suggested getting down to two skis??
post #2 of 12
never mind
post #3 of 12
It's probably all my fault.
post #4 of 12
works for me. (now)

but it's not always definitive if I can do things.

Does anyone else have the same symptom?

How about after the "database crash" of this morning. It's possible that the search cache was damaged. A repair or flushing of the database might have fixed the problem.

DC
post #5 of 12
I'm failing to find results for searches targeted to the Supporter Forums. Is this a feature?
post #6 of 12
If you search in the supporter area with the vbulletin feature you should be able to.
Because it is not open the the public, it is not google indexed.
post #7 of 12
Quote:
Originally Posted by Trekchick View Post
If you search in the supporter area with the vbulletin feature you should be able to.
Because it is not open the the public, it is not google indexed.
Yup, I was searching with the vBulletin feature for exactly that reason.

I'll try again later and see if I can make it work.
post #8 of 12
Update: still borked for me. Searching any of the supporter forums for obvious search terms returns zero results.
post #9 of 12
We have alerted our technical guys about the problem, Garrett. Sorry for the inconvenience.
post #10 of 12
Quote:
Originally Posted by nolo View Post
We have alerted our technical guys about the problem, Garrett. Sorry for the inconvenience.
No worries, thanks nolo.
post #11 of 12
I shoulda posted here, but keep getting side tracked.
I did a couple searches in the supporter lounge that should have produced significant results but it didn't work.

Thanks nolo for taking the lead on this.
post #12 of 12
For whatever reason the search index function had been switched of in the lounge and politics and hot topics forums. That has been restored.

Thanks for bringing it to our attention.
New Posts  All Forums:Forum Nav:
  Return Home
EpicSki › The Barking Bear Forums › EpicSki Community › Community Discussions & Forum News › Administrator: Search Function meltdown?