post #1 of 1
Thread Starter 
I noticed that many members have the enhanced editing tools turned off. This means when you post, you don't see toolbars that make it easy to enahance text, quote, add links, pictures, smilies and so forth. If you don't see the editing toolbar below, got to your User Control Panel and make some changes.

Look at the upper left corner of your screen for User CP and click.
Click on Edit Options
Select show signatures and show images if you have a high speed connection.
Under Miscellaneous Options, Message Editor Interface, select Enhanced Interface - Full WYSIWYG Editor.

Now, you should see something like this. (click to enlarge)

This would also be a good time to be sure your email is current in your profile.