New Posts  All Forums:Forum Nav:

Login

post #1 of 16
Thread Starter 
Why do I now have to do a fresh log in every time I open the site? I check the remember me box. Thanks.
post #2 of 16
Evan, there was a similar thread here
I think they fixed it with a cookie setting, but you'll have to read it to make sure I know what I'm talking about.
post #3 of 16
Quote:
Originally Posted by evansilver View Post
Why do I now have to do a fresh log in every time I open the site? I check the remember me box. Thanks.
Eat less beans and stay out of P&HT. It should help this horrible affliction.
post #4 of 16
Evan,

You on a Mac?

Get Firefox.
post #5 of 16
It worked fine for me with Safari until yesterday when I cleared my cache. Now it doesn't work. I had cookies that worked fine, now I have cookies that don't work. I want my old cookies back. Is that too much to ask?


I've tried Foxfire, but I prefer Safari.
post #6 of 16
Trod you like stale cookeis!!!!:
post #7 of 16
Quote:
Originally Posted by telerod15 View Post
Is that too much to ask?
Experience would indicate: Yes, it is.


This started with an upgrade a while back. If you had good cookies then, you were fine till you flushed them or they expired. Supposedly fixed after v3.6.2, but it never started working again for me.


Here's a prior thread on it. Towards the end of that thread is link to a tech forum discussion for vBulletin where they acknowledge the issue as an error in date code for the cookie that cause an issue with Safari

http://forums.epicski.com/showthread...i#post63921 8
post #8 of 16
Ugh, I just got logged out within an hour of logging in. Oh well. Thanks for the link, cgeib. I might use Firefox, the spell check feature is nice.

Sorry for the hijack, evansilver.
post #9 of 16
Thread Starter 
Installed Firefox and it seems to have solved the problem. I still like Safari. Works better with Yahoo mail.
post #10 of 16
Seems this is fixed after the recent update, at least it remembers me so far when I return and I haven't been logged out as before.
post #11 of 16
Which Safari are you using, cgeib? 2.0 or 3.0beta?
post #12 of 16
Still 2.0 for now. Maybe pull 3.0 down this weekend for both Mac & Win ...maybe not.
post #13 of 16
post in error
post #14 of 16
Quote:
Originally Posted by trekchick View Post
Trod you like stale cookeis!!!!:
I got my cookies cleaned out but good. My MacBook hard drive crashed last Thursday. It was covered under one year warranty, but I lost some stuff.

Well, I got it back today only ten days after it crashed and Epicski isn't logging out! Safari 2.0.4. This is my first time logging in. 90ยบ heat, no AC, putting it to the test. I spent over 20 minutes composing this pithy post, I'm not getting logged out.
post #15 of 16
I'm glad you're not getting logged out.

It stinks that your drive died. Second one I know about (the other was mine). Client had a 13" PB hd drive die, but it was about 4 years old, I think.
post #16 of 16
Yeah, it's a pain. Most of my files were backed up. 25% of my music (= 4000 + songs) lost artist name and album name, but I still have the music!
New Posts  All Forums:Forum Nav:
  Return Home