or Connect
EpicSki › The Barking Bear Forums › On the Snow (Skiing Forums) › General Skiing Discussion › Is the "remember me" function not working?
New Posts  All Forums:Forum Nav:

Is the "remember me" function not working?

post #1 of 14
Thread Starter 
Recently, when I log in and check the box next to "remember me" it hasn't been working. The system will keep me on for a few minutes, but then I have to log back in, even if I haven't closed my browser.

Has this happened to others, too? It always worked fine, until recently (the past week or two, perhaps?).

FWIW, I'm on a Mac using Safari and OS 10.3 and 10.4 (different machines).
post #2 of 14
Dump your cookies and start fresh.
post #3 of 14
Mine always remembers me. I think i have an irritatiing presence the computer can not deny
post #4 of 14
I believe it's your browser causing the problems. My IE7 has no problems with the remember function, but Firefox does.
post #5 of 14
I have a hard time remembering my own name, how can I expect a computer to remember. Merry Christmas to all and Happy Holidays.
post #6 of 14
no problem with linux/firefox
post #7 of 14
Quote:
Originally Posted by XJguy View Post
Dump your cookies and start fresh.
Mmmmmmmmmmmmm Fresh holiday cookies........with sprinkles.
We don't dump ours because I got teenagers afoot
post #8 of 14
I've been having the same problem ever since I updated to 10.4.8, skidiver. I've still yet to find a solution, despite trying several things in conjunction with ssh.
post #9 of 14
I too get the same problem on Safari w/ 10.4.8. I have no problems with Firefox on either OSX or Windows.
post #10 of 14
Quote:
Originally Posted by iskitoofast4u View Post
I've been having the same problem ever since I updated to 10.4.8, skidiver. ....
Hmmm, me too. When did you update?
post #11 of 14
Thread Starter 
I'm having the same problem on 10.3.9 and 10.4.8 (different computers), so I suspect it's the latest version of Safari that's creating the problem.

I'll try it on Firefox to see if that works.
post #12 of 14
Thread Starter 
Firefox on OS 10.3.9 seems to remember me, even after quitting and reopening the browser.

So I suspect this is an issue between this version of Safari and this board. Other boards I go to do not have this problem using Safari.

(I much prefer Safari as a browser, so it's not worth switching for me.)
post #13 of 14
Which version of firefox are you guys using? I haven't had any problems while using firefox 1.5, but I had a problem with the remember me function on firefox 2.0 earlier.
post #14 of 14
That doesn't happen to me with Safari on my MacBook, OSX 10.4.8. So it's not necessarily the browser or OSX causing that.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: General Skiing Discussion
EpicSki › The Barking Bear Forums › On the Snow (Skiing Forums) › General Skiing Discussion › Is the "remember me" function not working?