or Connect
New Posts  All Forums:Forum Nav:

This site and Mozilla

post #1 of 29
Thread Starter 
I usually use the Mozilla browser to check out EpicSki, but now when I try it, I get: "The file / can not be found. Please check the location and try again".

I have it bookmarked, so I'm pretty sure I'm not spelling "epicski" wrong. It worked just fine before this weekend, and I honestly haven't changed anything. I'm using Mozilla 1.7.2. Internet Exploder works just fine, so I can still keep up... Any network wizards out there who can clue me in as to what that error means?

post #2 of 29
I'm using Mozilla Firefox. No problems. Try upgrading to Firefox.
post #3 of 29
Firefox works fine for me too.
post #4 of 29
post #5 of 29
post #6 of 29
ditto too.
post #7 of 29
II do have some trouble using the WYSIWYG edit windows.
post #8 of 29
ditto on firefox here too. No probs.
post #9 of 29
Wait, I do have one problem. The quote function is not working.

Springsreg, do you log onto dcski w/ Firefox? I have trouble w/ links there and usually just use IE on that site.
post #10 of 29
Actually, quick reply only works, I can't even edit a post. I don't remember this being an issue in the past, maybe it's a server problem of the day?
post #11 of 29


No server problems today that I can see.

Check your java script setting for the reply problems. You need to turn on Java and Java scripts in order for the reply button to work (it's a java script) also a lot of the auto redirect's will not work with Java turned off.

As far as Kevin's problem, check the properties of your bookmark and when did it last work?

Duh. you mentioned it worked last week. What exactly is the error message. You can try flushing the dns cache and content cache on your browser and see if that helps. If your browser was looking for a specific page that is no longer there, you will get a page not found error. Try just typing in forums.epicski.com into your browser address, then book mark it before you do anything else.

the epicski forum's address changed when we switched software. If your old book mark still points to www.epicski.com/ubb/cgi-bin or something like that it will not work. Our new home is forums.epicski.com

Also you need cookies enabled in order to log on.

Wysiwyg is a mini script executable function. If you are not allowing executable or scripts to run this may cause the symptom you are experiencing. Also some firewall functions will cause this problem too. (XP SP2 users) so you might want to put an exception in for epicski.com.

post #12 of 29
Hmm, my java and java scripts are enabled.
post #13 of 29
I'm using firefox and all features work fine.

no software firewall as I have a hardware firewall.

Windows 2000 Pro, all service packs and updates are current.

post #14 of 29
try clearing your cache.
post #15 of 29
Originally Posted by dchan
try clearing your cache.
This seems to have worked. Thanks.
post #16 of 29
>>>try clearing your cache.<<<

Just for Firefox? How do you do that?

post #17 of 29
In Firefox, go to "tools", then click "options". In the "Privacy" tab you will see cache, click the clear button to clear the cache.
post #18 of 29
No problems here either Kevin, but I DID get the same after a bootup about a week+ ago to a few bookmarks I have had for ~months..... I don't think I had opened em' since being transferred over from IE.
I am pretty sure I had done as mentioned by most, simply clear the cache since.....and they should be fine....:

post #19 of 29

Firefox V1.0

Originally Posted by comprex
II do have some trouble using the WYSIWYG edit windows.
Quotes seems to work for me as do various editor functions

post #20 of 29
Thread Starter 
Thanks for all the replies. I'm running Zone Alarm Pro and it had done some sort of cache-cleanup weirdness when I powered up my computer the other day (it had been turned off for the weekend as I was up at ETU).

Anyway, I downloaded FireFox and all is happy now.
post #21 of 29
I've been using Mozilla on Epic since before Mozilla 1.0 in 2002 - never had any problems. Mozilla 1.7x and Firefox 1.0 (both really the same Gecko browser engine) work fine.
post #22 of 29
Mark, I cleaned my cache in Firefox and still get the same problem. When I try to edit my post all I get is a greyed out window that wont accept the cursor or any input, the same when I try to start a new thread. This quick reply window works fine. I have a workaround by using Internet Explorer where this problem does not exist. Dchan thought it may be a firewall, but the Windows XP firewall is disabled and I disabled the Norton firewall but that didn't help.

post #23 of 29
Bit of a guess but maybe try logging out and log back in to epic to reset cookies. I run XP with firewall enabled and firefox. I have firefox set to prompt for allowing cookies but checked the option for this site to allow all cookies. You didn't recently reset your cookie security did you?

Just went in through edit to make sure it works fine.
post #24 of 29
Don't remember, are you on a cable or broad band connection or dial up?

post #25 of 29
I logged out and back in, no change. Dave, I am on roadrunner, a cable modem and I mistakenly assumed that Internet Explorer would work just because the the field for the body of the message in the 'New thread' posting was white instead of greyed out as in Firefox. But I just tested it and it also will not accept the cursor or any type.

This has me stumped, since it is not browser specific. It must be either Window XP/2 home edition or my computer or ISP, since it is not on your end.

post #26 of 29
Are you using any special "tool bars" loaded by Google, Yahoo, or your ISP that stop popups, ads, or other executables?

I'm going to turn off your "enhanced editing" feature and we can see what that does.

You need to log off and back on.

post #27 of 29


Well what do you know! You did it for me, dchan...all works now that my editing isn't enhanced. What did enhanced editing do in the first pale?

How do I get a smilie into the post? clicking doesn't do it and draging doesn't do it.

post #28 of 29
Ok. Now I have a better idea what's going on.

Wysiwyg is a client side Applet that has to initialize on your local computer. Something in your computer ISP is blocking the applet from being initialized.

I'll put a call into the VB guys and see if they can give me a direction to poke around more.

To confirm Ott,

You are using RR.com with a cable modem? Windows XP home SP2. no windows firewall, yes symantec fire wall but does not help to turn it off.. Symptom occurs with both MS IE6.x with all patches, and Firefox (latest version?)

Cookies and cache have been cleared with no effect.

Any other custom tool bars?

Has the computer been checked for spyware?


post #29 of 29
Yes on all acounts, I use Ad-aware or Spybot and check it on a daily basis, though since using Firefox the intrusions have deminished greatly.

Time Warner Cable Roadrunner modem. No other toolbars.

Thanks for going after this...


New Posts  All Forums:Forum Nav:
  Return Home