New Posts  All Forums:Forum Nav:

Feedback on the new forum

post #1 of 24
Thread Starter 
I'm liking it, it's nice...except for one thing that drives me batty. The little popup that previews what the content of the thread is. It's highly annoying IMO. Is there a way to shut it off via personal prefs or something?
post #2 of 24
Don't think that's possible. It's in the HTML coding alt="little pop-up text box"> That is all.:
post #3 of 24
Not that I can see.

If enough people find it annoying I'll research it more but for now I think it will stay. I kind of like it.
post #4 of 24
I'm not crazy about the pop up box either, but the forum works so well now in all other areas it's an easy wash. Bottom line: I think the up-grade was well worth the wait.
post #5 of 24
The poll feature is gone.
post #6 of 24
Thread Starter 
Quote:
Originally Posted by Coach13
I'm not crazy about the pop up box either, but the forum works so well now in all other areas it's an easy wash. Bottom line: I think the up-grade was well worth the wait.
I agree, it was. The pop up is just always well, popping up over the other titles that I'm trying to read. I want to squash it! lol
post #7 of 24
Just use a pop-up blocker? I haven't seen these pop-ups, but all browsers I use have pop-up blockers enabled.
post #8 of 24
I think it is an improvement. Thanks for the hard work. The only problem I note is that I can not manage to insert "smilies" in the body of the text of my messages, only as a message header. One other small matter is perhaps we could dispense with the Star rating system for posts. They seem to be of questionable utility.
post #9 of 24
Well I am back online. I really like the new look of epicski. Seems Like alot of new things to play with. Only have one small problem. How do I post a new thread?
post #10 of 24
Popup blockers won't help the little titles, or tool tips, that pop up. They're not pop ups in the true sense of the word. I, too, find them annoying.
post #11 of 24
In that case, I must have figured out how to turn them off! I've no idea what you're talking about!
post #12 of 24
Quote:
Originally Posted by ssh
In that case, I must have figured out how to turn them off! I've no idea what you're talking about!
Maybe you're just moving your mouse around too fast for them
post #13 of 24
By Utah 49:"How do I post a new thread?"
Go to a forum heading page eg., "Community Announcements & Site Administration". In the top left hand corner there will be a button that reads "new thread". Click on it and you are good to go.

Now, can anyone explain to me how to insert the "smilies" into the text message ittself as opposed to the header?
post #14 of 24
Quote:
Originally Posted by Lostboy
Now, can anyone explain to me how to insert the "smilies" into the text message itself as opposed to the header?
Go to "User CP", select "Edit Options" on left menu, scroll down to last section (Miscellaneous Options), and in the drop box choose "Enhanced Interface - Full WYSIWIG Editing". The smiley insert options will then appear on the right of the box where you type your posts.

Note: You have to go to the full post/reply form to do this, not the "Quick Reply" box under each thread.
post #15 of 24

Poll Feature

Quote:
Originally Posted by Bonni
The poll feature is gone.
To use the poll feature, you have to start a new thread and scroll all the way past the message form to Additional Options.
post #16 of 24
test test :

italic, italic,

bold, bold,bold

underline bold italic, underline bold italic,

bold underline, bold underline

underline italic



Quote:
wrap in quotes
try coloring

try again
  1. create
  2. a
  3. list
  • non
  • numbered
  • list


YEP, I LIKE IT!!





FASTMAN
post #17 of 24
AC:

Thanks.
post #18 of 24
If you need a pop-up blacker, go to Google and download their toolbar. It's very useful and the blocker works very well.
post #19 of 24
Lostboy,Thanks for The Tip
post #20 of 24
Is the chatroom ever coming back?
post #21 of 24
Run out of lurking spots?
post #22 of 24
It's got nice tricks if you're into that sort of thing. It's a pain if you have to clear all your cookies and empty your temporary internet folder to get rid of a virus. Then it won't accept your previous log-in information (even cut and pasted from Barking Bear messages). Getting reregistered is a pain.
post #23 of 24
Kneale, that's not correct. If you clear your cookies you DO NOT have to re-register. You just have to type your login info again (you won't automatically be logged in). But the existing user id and password will work. The cookies on your machine have nothing to do with your registered account which is stored on the EpicSki server.
post #24 of 24
Kneale and AC

Kneale was one of the people that got lost in the last crash (unfortunatly he was one of the people totally lost). I noticed all of his earlier posts were converted to "guest" status which means we can't get them back and attached to his Profile. GRRRR..

So Kneale, it wasn't you and your virus that caused your need to re-register, it was a glitch in the old UBB software combined with the timing of the big crash and the not so perfect import process into the new VB that caused your re-register problem.

Just thought you should know.
New Posts  All Forums:Forum Nav:
  Return Home