or Connect
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › No longer receiving email updates to subscribed posts
New Posts  All Forums:Forum Nav:

No longer receiving email updates to subscribed posts

post #1 of 12
Thread Starter 

Not sure what I may have done. I'm no longer receiving email updates to posts I'm subscribed to. I still have the number show up on the site itself. I may have clicked something accidentally on my subscriptions page, I included a screenshot in case it helps. My settings look fine as well.

 

Firefox 44 Mac.

 

post #2 of 12

Yep, something is wrong with Subscriptions.  Thanks for posting a bug report.

post #3 of 12

If you are using Subscriptions online, Threads still works even though Activity is not updating.

 

post #4 of 12

@nemesis256 testing to see if you get an email. Please let me know if you do. 

post #5 of 12
Thread Starter 
Quote:
Originally Posted by tylrwnzl View Post
 

@nemesis256 testing to see if you get an email. Please let me know if you do. 


I did not

post #6 of 12

Looks like the whole system is down. Just noticing that I didn't get any emails today either. I'm reporting an outage and hope to get it back up ASAP. 

post #7 of 12

You probably know already, but the outage includes email notification of private messages.

post #8 of 12
Thread Starter 

Looks like it's back, I just got a bunch of emails, including a backlog of what I wasn't getting.

post #9 of 12
Quote:
Originally Posted by mdf View Post
 

You probably know already, but the outage includes email notification of private messages.

 

Yep we got it fixed about midnight EDT last night. Still waiting on the report of what exactly caused it, but seems like something caused the email system and subscription system to get stuck and hung up. 

post #10 of 12
Thread Starter 
Quote:
Originally Posted by tylrwnzl View Post
 

 

Yep we got it fixed about midnight EDT last night. Still waiting on the report of what exactly caused it, but seems like something caused the email system and subscription system to get stuck and hung up. 


Actually it may not be fixed, I didn't get an email for your post here. But I was just on the site, does that make a difference?

post #11 of 12
Quote:
Originally Posted by nemesis256 View Post
 
Quote:
Originally Posted by tylrwnzl View Post
 

 

Yep we got it fixed about midnight EDT last night. Still waiting on the report of what exactly caused it, but seems like something caused the email system and subscription system to get stuck and hung up. 


Actually it may not be fixed, I didn't get an email for your post here. But I was just on the site, does that make a difference?

 See if you get one for this. It could be because you were online because I'm getting emails and it looks like you got some emails around 10:12 PM last night about this thread. 

post #12 of 12
Thread Starter 

Yup, it's working now, got a couple for other threads too. Thanks!

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › No longer receiving email updates to subscribed posts