or Connect
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › This Website's Popups on Android Are Horrible
New Posts  All Forums:Forum Nav:

This Website's Popups on Android Are Horrible

post #1 of 20
Thread Starter 
What is wrong with this site or message board? When on my phone, either one for that matter, every time i select a thread, post, or want to reply i get a horrible popup taking me to Deer Valley.

What the hell is this? Is this for real, does everyone get this? Cause if so they are losing so many potential viewers and posters. I can't stand it.

Please help me before i give up.
post #2 of 20
I did once, but it is gone now.

You can always select "desktop" at the bottom of the page and get the desktop experience (which sucks on a phone) but no popups.
post #3 of 20
I use Android Chrome, Mobile option (bottom of page). No issues.

Once you're a Passholder, you can turn off ads.
post #4 of 20

I like Deer Valley (because I work there), but I've moved this thread to the bug report section so that this issue will be investigated as a possible bug. I also don't see this behavior when I'm using my Android phone with Chrome, but I also have ads turned off.

 

Passholder status lets you turn ads off. I've added some feedback points for you. We need to get you to 50 and then you can turn ads off.

 

This site does rely on advertising to survive. We wouldn't be here without it. The mobile interface is relatively new. It is not outside the realm of possibility that is behaving in an undesirable manner.

post #5 of 20

There. You're now set to get passholder status tomorrow. Look for it under your user name like "Fail's" above. Then you can go to your preferences and turn ads off. Then you can possibly have a happy new year.

post #6 of 20
Thread Starter 
Thanks TheRusty, and others who gave advice, whatever you guys did the issue is resolved. The issue I had presented here was occurring for ten days or so, and since had just joined figured maybe it always happens hence why i posted.

It was at point i couldn't be on here with phone. Either way, all over and can surf away on here. I realize ads are a necessity and i completely respect that, just this DV one i kept getting was pretty extreme.
post #7 of 20
I wanted to add that this behavior also occurs on an iPhone running Chrome. Every single click opens a new pop-up tab to Deer Valley, even when opening threads and simply going back to the forum.

I currently am 10 tabs deep with Deer Valley pages.
post #8 of 20
Quote:
Originally Posted by danteort View Post

I wanted to add that this behavior also occurs on an iPhone running Chrome. Every single click opens a new pop-up tab to Deer Valley, even when opening threads and simply going back to the forum.

I currently am 10 tabs deep with Deer Valley pages.

Keep posting. When you get feedback over 50 you can remove ads
post #9 of 20
My phone uses Chrome and I've never gotten a pop-up.
post #10 of 20

Ditto here.  Nexus 6 (Android) + Chrome any time I click anything I get a popup ad.  Even with passholder status.

 

If I use Firefox it doesn't seem to happen, which is odd.

post #11 of 20
Are you using the Mobile version of the site? If you're a Passholder, have you turned off ads in your profile?
post #12 of 20

I've found the ad. It's not popping up for me automatically, but I managed to find it and I'm seeing what we can do about it. Sorry for the inconvenience. 

post #13 of 20

I've found the ad, but we've been unable to reproduce the constant opening of new tabs that is being reported. Can anyone let me know if this is still causing problems for them please?

post #14 of 20
Yes, and in fact it is not possible for me to quick-reply to this thread while on my iPhone. Clicking into the reply text box causes the ad to open in another tab, which makes the keyboard disappear, repeatedly.

Obviously it's possible to use desktop mode or another device (or become a pass holder and turn off ads), but clearly this is unintended behavior for the mobile site.
post #15 of 20
I'm on an iPhone 6plus all the time and have never had issues with pup ups or being able to reply.
post #16 of 20
Specifics...

iPhone 5c
iOS 9.2 (up-to-date)
Chrome (up-to-date)
non-passholder status

The pop-up does not happen when using Safari.

It would appear to be something with Chrome.
post #17 of 20
Quote:
Originally Posted by danteort View Post

Specifics...

iPhone 5c
iOS 9.2 (up-to-date)
Chrome (up-to-date)
non-passholder status

The pop-up does not happen when using Safari.

It would appear to be something with Chrome.

 

Could you try clearing the cache on Chrome (instructions here if you need help). I tried on Chrome on Android without a problem.

post #18 of 20
I turned on ads in Chrome for Android and nothing popped up, just one showing right at the bottom of the page. Nexus 7 tablet. Will use ads for a couple more threads to see if that changes. (Shudder)
post #19 of 20
No pop-up ups. But then, in Chrome itself, I have pop-ups turned off. Who wouldn't?
post #20 of 20
I
Quote:
Originally Posted by tylrwnzl View Post

Could you try clearing the cache on Chrome (instructions here if you need help). I tried on Chrome on Android without a problem.
I think that did it. Thank you, and hopefully that helps others as well!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › This Website's Popups on Android Are Horrible