or Connect
EpicSki › The Barking Bear Forums › EpicSki Community › Community Discussions & Forum News › AT&T has enabled wifi calling!
New Posts  All Forums:Forum Nav:

AT&T has enabled wifi calling!

post #1 of 18
Thread Starter 

After 11 years of living in this house with basically no cell service, my iPhone is suddenly as useful at home as in town.

 

AT&T turned on wi fi calling.  I can make and receive calls and texts over my wifi connection.  The only flaw is that Siri doesn't seem to know it's there, so if I try to voice dial, Siri says I don't have a good enough cellular connection.  However address, recent, dialing all work great.

 

Go to Settings/Phone and you'll see an enable button.

 

This is hugely great news for me.  Now, I wonder if I'll be able to make calls from the ski lodge which has no service either?  Probably.

post #2 of 18
Thread Starter 

The worst part is that we could only text people with iPhones from the house, creating this internal family issue with people on Androids.

 

Now we can text anyone.

 

So can you.

post #3 of 18

I haven't checked ours yet but I wonder if this is a regional thing according to tower capabilities. 

Considering that AT&T is the main cell source at Arapahoe Basin, this probably won't be a huge deal but prior to cell coverage by them at A-Bay the wifi capabilities would have been great. 

post #4 of 18
Thread Starter 

I think it is national.  

post #5 of 18
Quote:
Originally Posted by SkiMangoJazz View Post
 

After 11 years of living in this house with basically no cell service, my iPhone is suddenly as useful at home as in town.

 

AT&T turned on wi fi calling.  I can make and receive calls and texts over my wifi connection.  The only flaw is that Siri doesn't seem to know it's there, so if I try to voice dial, Siri says I don't have a good enough cellular connection.  However address, recent, dialing all work great.

 

Go to Settings/Phone and you'll see an enable button.

 

This is hugely great news for me.  Now, I wonder if I'll be able to make calls from the ski lodge which has no service either?  Probably.

I don't see the enable button on my Iphone 5?

post #6 of 18
Thread Starter 

Looks like it's just for iPhone 6 and above.

post #7 of 18
Quote:
Originally Posted by SkiMangoJazz View Post
 

Looks like it's just for iPhone 6 and above.

Oh well..

Thanks

post #8 of 18

There were several features that work with the 6 and 6s but not the 5s or previous generations. 

:(

 

As for me, I recently upgraded after a few years of dragging my feet and I'm seeing the wifi calling option.  

post #9 of 18

According to an Apple support page I found, it's iPhone 5c and later, probably with an iOS upgrade.

post #10 of 18
Quote:
Originally Posted by Trekchick View Post
 

I haven't checked ours yet but I wonder if this is a regional thing according to tower capabilities. 

Considering that AT&T is the main cell source at Arapahoe Basin, this probably won't be a huge deal but prior to cell coverage by them at A-Bay the wifi capabilities would have been great. 

 

I think you are right.  Probably both region and IOS.  I can tell you that right now I'm in metro Denver and on my I6 I see nothing to enable wifi calling.  I have not loaded 9.0.2 yet but I don't see it listed in the release notes.  I guess it is possible I'm doing something wrong.

 

Ok I just called my phone store.  I am doing something wrong.  It is in fact an IOS 9.0.2 thing. 


Edited by Mike78 - 10/12/15 at 9:14am
post #11 of 18
Quote:
Originally Posted by Mike78 View Post

Quote:
Originally Posted by Trekchick View Post

 
I haven't checked ours yet but I wonder if this is a regional thing according to tower capabilities. 
Considering that AT

I think you are right.  Probably both region and IOS.  I can tell you that right now I'm in metro Denver and on my I6 I see nothing to enable wifi calling.  I have not loaded 9.0.2 yet but I don't see it listed in the release notes.  I guess it is possible I'm doing something wrong.

Ok I just called my phone store.  I am doing something wrong.  It is in fact an IOS 9.0.2 thing. 
it's very possible that that you need to update first
post #12 of 18

It is not available on my 5s in the Philly region.

post #13 of 18
post #14 of 18
Quote:
Originally Posted by SkiMangoJazz View Post
 

I think it is national.  


 

Quote:
Originally Posted by SkiMangoJazz View Post
 

After 11 years of living in this house with basically no cell service, my iPhone is suddenly as useful at home as in town.

 

AT&T turned on wi fi calling.  I can make and receive calls and texts over my wifi connection.  The only flaw is that Siri doesn't seem to know it's there, so if I try to voice dial, Siri says I don't have a good enough cellular connection.  However address, recent, dialing all work great.

 

Go to Settings/Phone and you'll see an enable button.

 

This is hugely great news for me.  Now, I wonder if I'll be able to make calls from the ski lodge which has no service either?  Probably.


Couldn't you have used an app for that? 

 

I have AT&T and started using Vonage last winter to stay in touch when overseas (Android phone). The only problem I've ever had is that European Wi-Fi is often terrible and doesn't have enough bandwidth to support VoIP. 

post #15 of 18
Thread Starter 

I could have used an app for phone calls, but just basic texting I didn't find a way.

post #16 of 18

Most carriers can take an email and send it to text on almost all phones. I use email to text a lot when I'm home and want to send a friend a quick text.

 

DC

post #17 of 18

for AT&T,

 

  • yourwirelessnumber@txt.att.net (text message)
  • yourwirelessnumber@mms.att.net (picture or video message)

 

AT&T text and smart phones, to send messages back you can reply.. or compose new emails from text. Just enter the email address instead of the phone number.

 

DC

post #18 of 18
Thread Starter 

Well I don't need to do it anymore and happy am I.

 

No workarounds, just a phone that treats all of my attempts to communicate or to be communicated with the same.  iPhone or not.

New Posts  All Forums:Forum Nav:
  Return Home
EpicSki › The Barking Bear Forums › EpicSki Community › Community Discussions & Forum News › AT&T has enabled wifi calling!