or Connect
New Posts  All Forums:Forum Nav:

Lists not working

post #1 of 12
Thread Starter 

I was looking at my resort page (Sun Valley) and noticed that there were no member names under the tabs for "Homre Area" etc.

 

I went to my profile and my resort list was there, but everyone of them has last the category of Home Area, Been There, Want to go.

 

Edited Sun Vallety as my Home Area and went back to resort page. Now none of the lists will display. Get a little clock when clicking the tab.

 

Anybody know whats going on? Windows 7, IE10

 

Edit: Tried again. Clock only lasts an instant, but no names, including mine. Tried several other resorts. Alta works, Squaw Valley doesn't.

post #2 of 12
I went to my resort, saw the same thing. Re-added myself, now I'm listed. Android 5.1.1
post #3 of 12
Thread Starter 

After fooling around some more, a little additional input:

 

When going to the resort page from a link, I get the clock when picking the resort category (Home Mountain, etc)

 

After refreshing the resort page, then get the real brief clock, but no names.

 

After changing the resort category under my profile and clicking submit, the next time I go back, It is gone.

 

Now cannot get any names on other resorts I have tried.

post #4 of 12
Aren't they removing the resort listings anyway? Since OnTheSnow already has their own?
post #5 of 12

We are making some changes in the Resorts pages but I'm not sure if it will impact lists. 

 

I'm sure @tylrwnzl  will check in here soon to see if we have an answer for this. 

post #6 of 12

Checking into it. 

post #7 of 12

I'm still looking into it, but I'm having a hard time reproducing the problem. I'm seeing members listed for most resorts and not getting any type of clock or wait symbol. Could you get me some type of screenshot maybe?

post #8 of 12
I think one of the odd things was that no one was listed for Whitefish at the beginning of the thread, and I am sure I was, years ago. I relisted myself there and another place that was showing under my resort list with no label at all, Blacktail. I seem to have no other Been There's or Want To Go's.
post #9 of 12
Thread Starter 

Hard to take a screen shot of nothing, but here is some more input that may help:

 

Tried a different computer, both IE7 and Chrome. No clock, but no names either.

 

When hovering over the buttons, on both computers and browsers, get javascript:void(0) in the bar at the bottonm of the screen.

 

This is not a big deal to me, but it is more the principle of the thing regarding Huddler's continued screw-ups.

post #10 of 12
I'm seeing the names:






So it's not Huddler. Clear your cache? Update Flash? (Although I would have thought Chrome would have worked..)
post #11 of 12

I'm seeing pretty much the same thing as @sibhusky

 

As to why users have disappeared from the lists, that I do not know. It was our intention to discontinue using them anyhow, so minor bugs with them will probably not be addressed for a while as we try to get some of the more significant issues addressed.  

post #12 of 12
Thread Starter 

OK, it mostly working for me now

 

Sun Valley works, I added  myself under Home Mountain, but I also show up under Been There and Want to Go

 

Went to Alta, it didn't work

 

Went to Squaw Valley, it worked

 

Went back to Alta, now it worked

 

When it works there is a number in parentheses next to the category, such as Been There (8), even if the number is 0. When it doesn't work there is no number. It looks like something is intermittently not loading, but no idea what or why.

 

Like I said, it is really no big deal, but I am not convinced it is a not a Huddler problem.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report