or Connect
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Not getting email alerts?
New Posts  All Forums:Forum Nav:

Not getting email alerts?

post #1 of 17
Thread Starter 

Not sure if this is a bug report, or (probably more likely) a plea to tell me what I'm doing wrong, but:

 

As far as I can tell I have my epicski profile set up to send me alerts for several different events, including things like PMs and new posts in subscribed threads.   But I have never gotten those alerts. 

 

The email address in the profile is the correct one, and that email account is set up so that even if the incoming email was marked as spam, I would see it.  If it matters, I'm using Mac OS X 10.9.5, Firefox 35.0.1, and it's a comcast email account, read using a web browser.

 

Thanks for any light you can shed, and my apologies in advance if I've missed something obvious.  I did search for related threads, but there was no fix posted for the one that seemed the most similar.

 

Please let me know if you do fix it, because I've got a feeling that the current settings would result in my being deluged w. email, if it was working...

post #2 of 17
Similar issue in this thread. Posting it as too lazy to retype..
http://www.epicski.com/t/132731/email-notifications-for-boot-guy-forum/0_10#post_1835869
post #3 of 17
Thread Starter 
Quote:
Originally Posted by sibhusky View Post

Similar issue in this thread. Posting it as too lazy to retype..
http://www.epicski.com/t/132731/email-notifications-for-boot-guy-forum/0_10#post_1835869


Yes, that thread and your comment was one of the things that showed up when I searched.  But here's what my notification setting looks like.

 

 

Same for all the threads I've posted in, that I've checked.  And I don't get email alerts for PMs, either.

post #4 of 17
Thread Starter 
Quote:
Originally Posted by SlowObstacle View Post
 
Quote:
Originally Posted by sibhusky View Post

Similar issue in this thread. Posting it as too lazy to retype..
http://www.epicski.com/t/132731/email-notifications-for-boot-guy-forum/0_10#post_1835869


Yes, that thread and your comment was one of the things that showed up when I searched.  But here's what my notification setting looks like.

 

 

Same for all the threads I've posted in, that I've checked.  And I don't get email alerts for PMs, either.

 

Crud:  screenshot I pasted in doesn't display.  Loaded as an image:

 

post #5 of 17
How about all this stuff?

post #6 of 17
Thread Starter 

Here's what I have set for notifications.  And I've never gotten email for any of these events.  There were previous threads in this forum for a similar problem, which at least for one user was apparently fixed (how is not described), and then apparently came back again:

 

http://www.epicski.com/t/95399/no-notifications-in-my-email

http://www.epicski.com/t/103577/subscription-notifications-are-on-the-fritz/

 

I'm guessing this will wait at least until Monday to get resolved.  Which is fine---no notifications is what I've had for 3 years, at this point.  But if anybody was expecting a response and didn't get one, that might be why.

 

 

 

post #7 of 17
Try changing the last item?
post #8 of 17
Thread Starter 
Quote:
Originally Posted by sibhusky View Post

Try changing the last item?


Changed it, we'll see.  Not sure why that would have anything to do with not getting notified for things like PMs, but computers are basically voodoo, anyway.

post #9 of 17
Okay, I answered. Get a notice?
post #10 of 17
Thread Starter 

Nope.

post #11 of 17
I'm pretty sure you've already thought of these, but I'll ask anyway:
1. Have you checked your spam and trash folders? Gmail lets me search mail+spam+trash; maybe your email provider has the same thing.
2. Is there a chance that you accidentally marked an epicski email as spam? If so, whitelist epicski.com and see if emails start showing up.
post #12 of 17
Thread Starter 
Quote:
Originally Posted by litterbug View Post

I'm pretty sure you've already thought of these, but I'll ask anyway:
1. Have you checked your spam and trash folders? Gmail lets me search mail+spam+trash; maybe your email provider has the same thing.
2. Is there a chance that you accidentally marked an epicski email as spam? If so, whitelist epicski.com and see if emails start showing up.


Thanks for the suggestions.

 

I did check spam and trash folders.  And there's no chance I marked an epicski email as spam.

post #13 of 17

@SlowObstacle , hopefully you'll get an email notification, sorry I was on Mobile all day and didn't see this thread. I made a backend tweak to hopefully resolve this, if you don't get an email from this, please send me a PM to confirm your email address.

 

Tyler

post #14 of 17
Thread Starter 
Quote:
Originally Posted by tylrwnzl View Post
 

@SlowObstacle , hopefully you'll get an email notification, sorry I was on Mobile all day and didn't see this thread. I made a backend tweak to hopefully resolve this, if you don't get an email from this, please send me a PM to confirm your email address.

 

Tyler

 

I did get an alert for this msg. First one ever.  Thanks!


And please don't apologize for taking a little while to respond.  Having a life is a good thing.

 

Now all I have to do is crank things back a little on the alerts so I don't get completely bombed w. emails...

post #15 of 17
Thread Starter 
Quote:
Originally Posted by SlowObstacle View Post
 
Quote:
Originally Posted by tylrwnzl View Post
 

@SlowObstacle , hopefully you'll get an email notification, sorry I was on Mobile all day and didn't see this thread. I made a backend tweak to hopefully resolve this, if you don't get an email from this, please send me a PM to confirm your email address.

 

Tyler

 

I did get an alert for this msg. First one ever.  Thanks!


And please don't apologize for taking a little while to respond.  Having a life is a good thing.

 

Now all I have to do is crank things back a little on the alerts so I don't get completely bombed w. emails...


As of a week ago, I am again not getting email updates.   Nor are they appearing in my spam folder.  It's possible that comcast changed something about that time without telling us, but is it also possible that something changed on the site that might have done this?   OS X 10.9.5, Firefox 38.0.1.

 

Thanks!

post #16 of 17
Quote:
Originally Posted by SlowObstacle View Post
 
Quote:
Originally Posted by SlowObstacle View Post
 
Quote:
Originally Posted by tylrwnzl View Post
 

@SlowObstacle , hopefully you'll get an email notification, sorry I was on Mobile all day and didn't see this thread. I made a backend tweak to hopefully resolve this, if you don't get an email from this, please send me a PM to confirm your email address.

 

Tyler

 

I did get an alert for this msg. First one ever.  Thanks!


And please don't apologize for taking a little while to respond.  Having a life is a good thing.

 

Now all I have to do is crank things back a little on the alerts so I don't get completely bombed w. emails...


As of a week ago, I am again not getting email updates.   Nor are they appearing in my spam folder.  It's possible that comcast changed something about that time without telling us, but is it also possible that something changed on the site that might have done this?   OS X 10.9.5, Firefox 38.0.1.

 

Thanks!

 

Looks like it may be part of a bug that our Dev team is looking into. I'm adding it to the ticket. Thanks!

post #17 of 17
Thread Starter 
Quote:
Originally Posted by tylrwnzl View Post
 

Looks like it may be part of a bug that our Dev team is looking into. I'm adding it to the ticket. Thanks!

 

Now, I did get a notification for this reply.  I'll assume that's because of something you did...

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Not getting email alerts?