or Connect
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Lost a post by clicking "preview"
New Posts  All Forums:Forum Nav:

Lost a post by clicking "preview"

post #1 of 12
Thread Starter 
I just wrote a beautifully crafted post for Ask the Boot Guys, and was doing my final editing, hitting "preview" every little while to see if it was clear enough. Just a few minutes ago I hit "preview" and the preview box was empty; hitting my browser's "back" button brought up a page saying the page had expired or something (I can't seem to get back to it now). So my lovely little post is gone.

I thought drafts were saved as we wrote them, the way they (usually) are on the mobile app. If not, I guess this isn't a bug at all.

However, I feel better now that I've whined a little. rolleyes.gif
post #2 of 12
That happened to me a couple of weeks ago. Very frustrating. I no longer try to compose an extended post on my iPhone. And, I only use the preview button on a real computer.
post #3 of 12
Preview seems to be a disaster in Mobile, but I still disabled the draft saves as they were happening so fast I couldn't type anything.
post #4 of 12
Thread Starter 
Quote:
Originally Posted by cosmoliu View Post

That happened to me a couple of weeks ago. Very frustrating. I no longer try to compose an extended post on my iPhone. And, I only use the preview button on a real computer.
Agreed, but this incident was on my "real" computer, where it's never happened before.
Quote:
Originally Posted by sibhusky View Post

Preview seems to be a disaster in Mobile, but I still disabled the draft saves as they were happening so fast I couldn't type anything.
Saving drafts on my phone usually works, except when it doesn't, so I usually do a Select-All and Copy of my Mobile draft before previewing. Nowadays the mobile problems only arise when my failure to do that coincides with the mobile page losing the post in Preview.

I'm sad to have it happen on the full website, though. Sometimes I compose drafts in another program to avoid website funkiness, but I'll just have to train myself to do my Select-All/Copy on the regular 'puter too.
post #5 of 12
Yeah, I do the same thing. Have lost tons of posts using preview. Now I submit and edit it twenty times.
post #6 of 12

@litterbug you have Drafts enabled. If you go to your profile page at the bottom there is a section with saved drafts, see if you have anything there. 

post #7 of 12
I've found the auto draft saves take care of this. At first on an iPad 2, IOS 8 was freezing if I typed during a draft save, but the subsequent performance releases fixed that. Haven't had a major problem since, and I used to lose drafts a lot.
post #8 of 12
At least on Android, the thing was saving with every two letter word. Couldn't type a thing, it was nuts. And back spacing? It would keep putting the word back in.
post #9 of 12
Thread Starter 
Quote:
Originally Posted by tylrwnzl View Post

@litterbug
you have Drafts enabled. If you go to your profile page at the bottom there is a section with saved drafts, see if you have anything there.
Hurray, and thanks! I thought there was a drafts section and looked on that page earlier, but I just didn't scroll down far enough to see it. redface.gif

To go off topic from my original post, maybe you could ask Huddler could try to debug the Preview function in both mobile platforms (I'm on Android, sibhusky's on iOS). We all seem to have resigned ourselves to crazy mobile platform behavior, but it would be awesome if they removed the challenges.
Quote:
Originally Posted by sibhusky View Post

At least on Android, the thing was saving with every two letter word. Couldn't type a thing, it was nuts. And back spacing? It would keep putting the word back in.
Android on my Droid 4G LTE doesn't auto-save nearly that often (not that auto-save means I won't lose a post on Preview), but every Android version and device seems to behave a little differently. But I'll you what, writing a post on Android can be a real adventure when the cursor starts to jump around all over the place and things seem to move around on their own. Hitting Preview then Edit seems to reset things and lets me write for a little while before it starts misbehaving again, but like I say--it's an adventure!
post #10 of 12
Sib's on Android.
post #11 of 12

On a real computer, select all then "control" "c". You have saved a copy in the short term memory.

 

Remember "Jesus saves".

 

Androids are a different issue. Where's Lt. Data when you need him? Sib's android? I won't go there...

 

Eric

 

Sorry, irreverent post.

post #12 of 12
Thread Starter 
Quote:
Originally Posted by eleeski View Post

Sib's android? I won't go there...
spit.gifduck.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Lost a post by clicking "preview"