or Connect
New Posts  All Forums:Forum Nav:

fake app attack?

post #1 of 5
Thread Starter 

the last couple times I've visited your site Windows has given me a "fake app attack" message after I've browsed 2 or 3 forum entries. Anyone else reporting this issue? Windows 7 desktop system with IE 11; sorry I didn't save exact message text but I'll grab it for you if you need it.

post #2 of 5

the fake anti-virus notice to a third party advertisement. Update your Java platform. Your running Norton anti-virus?

For your reading enjoyment.  It's a Trojan.

http://www.symantec.com/security_response/writeup.jsp?docid=2007-101013-3606-99

post #3 of 5

Yes it probably is.  Hijacks the browsers, changes destination of your program launch shortcuts too.

post #4 of 5

You might try using Malware Bytes to detect and eliminate this problem.  Epicski is not serving a "fake app" and uses a built-in mobile interface to mobile users.  No apps are served on the site that I'm aware of, although we do rely heavily on Java to produce reply and editing dialogues.

post #5 of 5
Quote:
Originally Posted by Cirquerider View Post
 

You might try using Malware Bytes to detect and eliminate this problem.  Epicski is not serving a "fake app" and uses a built-in mobile interface to mobile users.  No apps are served on the site that I'm aware of, although we do rely heavily on Java to produce reply and editing dialogues.

 

To clarify, we use JavaScript, not Java which is a completely different thing despite the name similarities. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report