or Connect
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Search does not work on iphone
New Posts  All Forums:Forum Nav:

Search does not work on iphone

post #1 of 6
Thread Starter 
I'm using tapatalk and accessing epicski thru this. The search function never returns any results?
post #2 of 6
Tapatalk hasn't been supported for months.
post #3 of 6

Epicski automatically detects your device and serves a mobile version.  If  not, just scroll to the bottom of the page and select Mobile.  It is a much better alternative than Tapatalk ever was. 

post #4 of 6
Thread Starter 
Trouble is i'm on multiple boards and running this off tapatalk is convenient plus i'm up against the memory boundary on my 16gb iphone


Sent from my iPhone using Tapatalk
post #5 of 6
I'm on multiple boards. Not using Tapatalk. For the boards I'm on, the mobile interface is better. Installed it, removed it in fifteen minutes. YMMV.
post #6 of 6

Hoben, the Epicski site has a built-in mobile browser interface that should detect your device and properly display the mobile site.  If you enter using Tapatalk, you defeat that.  Tapatalk works great on vBulletin, but Epicski is not a vBulletin forum and has much richer content. 

 

Just type in the www.epicski.com url on your device browser (chrome is best) and don't go through tapatalk.  It will work much better.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Search does not work on iphone