or Connect
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Here we go again (Mavericks/Safari)
New Posts  All Forums:Forum Nav:

Here we go again (Mavericks/Safari)

post #1 of 6
Thread Starter 

Safari started blowing up with increased frequency again the past couple days.

 

iMac w/ 4.4 GHz i& + 16GB RAM

 

Mavericks - 10.9 

 

Safari - Version 7.0 (9537.71)

 

Really annoying & limiting.

post #2 of 6
Quote:
Originally Posted by spindrift View Post
 

Safari started blowing up with increased frequency again the past couple days.

 

iMac w/ 4.4 GHz i& + 16GB RAM

 

Mavericks - 10.9 

 

Safari - Version 7.0 (9537.71)

 

Really annoying & limiting.

 

See the announcement at the top of the page, you need to upgrade to 10.9.1 and/or 7.0.1

 

It's a bug with Safari and is not affecting anyone that has upgraded. 

post #3 of 6

I am upgraded and had good stability until today. I am now getting constant crashes.

post #4 of 6
Thread Starter 

I saw an announcement. But then it stopped showing for me... so I was unable to double check it.

post #5 of 6
Quote:
Originally Posted by epic View Post
 

I am upgraded and had good stability until today. I am now getting constant crashes.

 

Eric, can you post in the thread in the Planning forum about your issues? Huddler's VP of product is subscribed to that thread and will have a better answer than I. 

post #6 of 6
Thread Starter 

Now fully updated. We'll see...

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Here we go again (Mavericks/Safari)