or Connect
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Connection refused [tcp://cache001-private:6379]
New Posts  All Forums:Forum Nav:

Connection refused [tcp://cache001-private:6379]

post #1 of 6
Thread Starter 

Win 7, FF26.0, been having cookie issues can't check "remember me box" for over a month now..

 

Also getting this today...

 

Quote:
 Fatal error: Uncaught exception 'Predis\Connection\ConnectionException' with message 'Connection refused [tcp://cache001-private:6379]' in /var/www/sites/huddler/releases/83981ce2566e22f890438c720b425f2282993973/vendor/predis/predis/lib/Predis/Connection/AbstractConnection.php:139 Stack trace: #0 /var/www/sites/huddler/releases/83981ce2566e22f890438c720b425f2282993973/vendor/predis/predis/lib/Predis/Connection/StreamConnection.php(93): Predis\Connection\AbstractConnection->onConnectionError('Connection refu...', 111) #1 /var/www/sites/huddler/releases/83981ce2566e22f890438c720b425f2282993973/vendor/predis/predis/lib/Predis/Connection/StreamConnection.php(69): Predis\Connection\StreamConnection->tcpStreamInitializer(Object(Predis\Connection\ConnectionParameters)) #2 /var/www/sites/huddler/releases/83981ce2566e22f890438c720b425f2282993973/vendor/predis/predis/lib/Predis/Connection/AbstractConnection.php(95): Predis\Connection\StreamConnection->createResource() #3 /var/www/sites/huddler/releases/83981ce2566e22f890438c720b425 in /var/www/sites/huddler/releases/83981ce2566e22f890438c720b425f2282993973/vendor/predis/predis/lib/Predis/Connection/AbstractConnection.php on line 139
post #2 of 6

Reporting it. Thanks. 

post #3 of 6

@tylrwnzl

 

Got the same error here once about 11am PST.

 

Win XP SP3 fully patched, FF26.0

post #4 of 6

Thanks, other Huddler sites reporting it as well. Looks like we may have to cut some poor programmers weekend short. 

post #5 of 6
Thread Starter 

It seems to have stopped, but was intermittently bombing out to that error for about 20 minutes.  Perhaps the site was under attack?

post #6 of 6

There was some glitch, but Huddler got right on it and fixed it. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Connection refused [tcp://cache001-private:6379]