or Connect
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Android: intermittent problems with preview and edit while in preview
New Posts  All Forums:Forum Nav:

Android: intermittent problems with preview and edit while in preview

post #1 of 13
Thread Starter 
Android v. 4.0.2, running Firefox mobile. This has happened four or five times in the past 3-4 days, maybe.

Draft a moderately long post, hit 'preview,' read preview, click on 'edit' to fix something, app brings me back to the thread with an empty edit window at the bottom.
Hit back a few times and my draft post is back int he editing box.

Tried to replicate it with the same post, "preview" = message saying "you've already submitted this form."

Tried anew with a short draft post in another thread, cut and pasted some blocks of text, (I'd already saved the post in another pgm), now "preview" = new posts, and my draft is gone, can't find it by backpedaling. (haven't seen this one before!!)

Of course, it's not doing it now. I'll try using Dolphin for a while to see if it's the browser, but given the troubles others are having with drafts on all available platforms I suspect it's not. I don't know how this stuff works, but I've never had problems drafting posts on either OSX or Android.
post #2 of 13
You haven't been updated to KitKat yet???
post #3 of 13

IIRC this was a bug they addressed a few releases back, it could be this is a similar issue, just with the mobile platform. Thanks for the heads up. 

post #4 of 13
Thread Starter 
Quote:
Originally Posted by sibhusky View Post

You haven't been updated to KitKat yet???
KitKat? What? Huh?
Quote:
Originally Posted by tylrwnzl View Post

IIRC this was a bug they addressed a few releases back, it could be this is a similar issue, just with the mobile platform. Thanks for the heads up. 
Dammit. I thought my desktop editing problems were gone today, but I just got the "do you want to leave this page?" warning when submitting a post. So whatever they did didn't address that on the desktop platform.
post #5 of 13
Thread Starter 
Yep, it's just happened again. I've made a few posts today with no problem, but that one's back.
post #6 of 13
Thread Starter 
Quote:
Originally Posted by litterbug View Post

Yep, it's just happened again. I've made a few posts today with no problem, but that one's back.
ETA: And when I submitted this post I didn't get the warning.

OK, I'll go away now and be quiet. confused.gif
post #7 of 13
Thread Starter 
Quote:
Originally Posted by litterbug View Post

Yep, it's just happened again. I've made a few posts today with no problem, but that one's back.
And now it's stopped.

OK, I'm going to go away and be quiet for a while.
post #8 of 13

They confirmed that is was a desktop bug as well, they're working on the code for a fix. 

post #9 of 13
Thread Starter 
Cool, thanks.
post #10 of 13
Just confirming litterbug's bug (she leaves them lying all over the place!), using chrome on Android, in case you need more ammo with Huddler.
post #11 of 13

Thanks, I've added it. 

post #12 of 13
Testing... Kit Kat is Android 4.4. They call each version after a snack food for some reason...

Tested. Hit Preview, empty box comes up. Hit back arrow, brings me back to initial box with my verbiage. Try and submit, it tells me I already submitted.

Android 4.4, Chrome for Android, mobile mode.

Went to see if it had showed up in the thread. Found another post had come in in the interim, but mine not showing. Had copied all text to clipboard and pasted it into a new post.
post #13 of 13
Quote:
Originally Posted by sibhusky View Post

Testing... Kit Kat is Android 4.4. They call each version after a snack food for some reason...

Tested. Hit Preview, empty box comes up. Hit back arrow, brings me back to initial box with my verbiage. Try and submit, it tells me I already submitted.

Android 4.4, Chrome for Android, mobile mode.

Went to see if it had showed up in the thread. Found another post had come in in the interim, but mine not showing. Had copied all text to clipboard and pasted it into a new post.

 

Thanks for the reproduction steps. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Android: intermittent problems with preview and edit while in preview