or Connect
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Intermittent issue: hit submit and the editor asks whether I want to leave the page.
New Posts  All Forums:Forum Nav:

Intermittent issue: hit submit and the editor asks whether I want to leave the page.

post #1 of 12
Thread Starter 
Forgive me if this has been submitted already, but if it was I didn't find it quickly and need to run. I'm on a Mac running OX 10.9 and using Firefox 26.0.

Several times over the past, oh, four or five days, I've drafted a post on my Mac, hit submit, and got the popup asking me whether I wanted to leave the page--the one that appears when you start to exit the editor without submitting the post. The first time it happened I said no and hit submit again, which resulted in a double post. After the first time it happened I've made sure I'm hitting "submit" and not "cancel. Since then, tell it not to leave the page, copy the text to the clipboard, back out of the editor without submitting the post, and paste the text into a new reply. But I thought you'd like to know.
post #2 of 12

I think the drafts feature is a big problem.  They should turn it off until it's been tested and shown to work.  There is another thread about problems with Safari that is similar.

post #3 of 12

Seems like it is a bug with the drafts feature, I will report it. BTW there was just an update released by Apple that will fix the crashing issues, so you may want to upgrade for a better experience. 

post #4 of 12

It just did this to me.  I'm on Safari.

post #5 of 12
Thread Starter 
Bump to see whether it'll be addressed because it's still happening.
post #6 of 12
Thread Starter 
Quote:
Originally Posted by tylrwnzl View Post

Seems like it is a bug with the drafts feature, I will report it. BTW there was just an update released by Apple that will fix the crashing issues, so you may want to upgrade for a better experience. 
No crashes here, neither before or after I upgraded to Maverick. Sorry about the bump, though, I missed your post saying you'd reported it. smile.gif
post #7 of 12
Quote:
Originally Posted by litterbug View Post

Bump to see whether it'll be addressed because it's still happening.

 

I get the same problem in Firefox.

post #8 of 12

It does it to me too.  After the first time, I paid attention so I knew what I had pressed, so I just said ok.

And in spite of the warning, it submitted the message just fine.

post #9 of 12

Still happens for me too I've lost posts and kept them, still not sure which to click on.

post #10 of 12

The leave page button is still a bug AFAIK. Huddler (our software partner) goes on vacation Dec. 24-Jan 1, but I will see if we can get a fix for this pushed out Monday.

post #11 of 12
Thread Starter 
Quote:
Originally Posted by tylrwnzl View Post

The leave page button is still a bug AFAIK. Huddler (our software partner) goes on vacation Dec. 24-Jan 1, but I will see if we can get a fix for this pushed out Monday.
Compared to other problems with the site, this one isn't huge. Before I hit submit I select my whole post & copy it, and if the error message appears I say yes. So far my posts have gone through when I do that. So it's more messy than functional.
post #12 of 12

Ironically enough this was an issue with us having drafts turned on, which us being the pretty much the only site to still have it disabled no other site was seeing the bug. The problem apparently appeared somewhere with drafts being disabled and the using the full page editor. They have deployed that fix and with everything stabalized now drafts should be coming back soon. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Intermittent issue: hit submit and the editor asks whether I want to leave the page.