or Connect
New Posts  All Forums:Forum Nav:

New Format?

post #1 of 32
Thread Starter 

Many of my postings the past few weeks have not posted the same way I drafted them.  Specifically, I skip a line to show a paragraph break, and then after I "submit" the text it shows up looking like I skipped 3-4 lines between paragraphs.  I'll try to reoplicate this by typing the next sentence as a new paragraph.


Anybody else have this issue?  Anyone know how to fix it?


EDIT: well, as luck would have it, it didn't happen on this post, but check out my post on Cyclist's thread re counting ski days.

post #2 of 32
I noticed that and was going to ask about it. I think since it's only (?) you, you need to provide your OS and browser info, and maybe whether you have selected BB or Rich Text as your editor for the site..
post #3 of 32
Thread Starter 

My OS is Windows 7.  My browser is IE 8.  For that post to Cyclist's thread, I initially drafted it in BB, but then saw a typo, so I clicked on "edit".  My text came up only in rich format, so I made a small edit in that, and then clicked on "submit".  It was then that the extra lines appeared in my post.   

post #4 of 32

Did you notice the problem before or after 12/11?  That's when the update was rolled out that caused issues with the Editor with the implementation of Draft.  Definitely depends on the OS and browser.

post #5 of 32

Moved to Bug section so easier for Tyler to find it.

post #6 of 32
Thread Starter 

I've only noticed it recently -- this post today, and I think one previous one: my second post on the thread comparing Line Sick Day 95 and Armada TST.  That was just this week (maybe just yesterday).  On that one, I went in to do a small edit and then stupidly chose "rich" format.  Once I saw that it was in Martian and that I couldn't go back to basic format, I deleted the entire message and retyped it all while in edit mode.

post #7 of 32

I've had something similar happen, so I don't think it's just your system.  More likely related to the 12/11 update.


Thanks for the info.

post #8 of 32

Thanks for the move @marznc 


@Jimski we no longer support IE8 so unfortunately any bugs that are specific to that platform we can't work on fixing. Unless someone else is having that problem on a supported browser, it is most likely an Internet Explorer issue. 

post #9 of 32
Thread Starter 

tylwnzl -- marznc had the same problem.  Also, if you read my post #3, it seems to happen only when I edit drafts.  So, I don't think it's related to the lack of support for IE8.

post #10 of 32

Can one of you provide a link to a post so I can check out the source code please?

post #11 of 32
Just had something similar happen on a post I quoted. It added 2 or 3 lines between lines.

http://www.epicski.com/t/123866/ski-chatter#post_1656448 post 12

Also, it showed the code and didn't show what it looked like before posting.
I tried to copy and paste but it wouldn't do it like it used to - with the different color background and the quote links. It was just text.
post #12 of 32
Thread Starter 
post #13 of 32

Thanks @Jimski with the other editor issues I was a bit delayed in getting on this one, but it has been reported now. 

post #14 of 32



This is what Huddler told me:


 Somehow, that post contains rich editor markup, while being designated as a basic editor post.  The newlines which would have no meaning in rich editor are interpereted as extra whitespace in the basic-post context.


What are the exact steps to reproduce this situation?  If nothing else, a screenshot of the editor used to compose such a post would be helpful


Could you please provide a screen shot of the editor?

post #15 of 32
Thread Starter 

I am the editor (and author) of the post.  You want me to send you a "selfie"?

post #16 of 32

They want you to send a screen shot of the screen while composing the post when there's a problem.

They don't care what you look like...:) 


ps: have you tried clearing the cache?  Seems to be like taking two aspirin.

In Firefox : Firefox> preferences> advanced> clear web cache

post #17 of 32

Clearing the cache never hurts, but it would surprise me if that fixed this. But yes, can you send me a screen shot of what the editor looks like? You just have to hit the Windows button and Print Screen buttons at the same time and then open up Paint and hit control + V to paste the screen shot into Paint. Then just save and upload it to here. 

post #18 of 32
Thread Starter 
Originally Posted by Tog View Post

They want you to send a screen shot of the screen while composing the post when there's a problem.


I don't think this is possible -- unless I have a time machine.  :)    When the problem happened, the extra space didn't show up until after I clicked on "submit" and the message was posted.

post #19 of 32
Thread Starter 
Originally Posted by tylrwnzl View Post

 You just have to hit the Windows button and Print Screen buttons at the same time and then open up Paint and hit control + V to paste the screen shot into Paint. Then just save and upload it to here.


 OK, so THAT'S all I have to do?  sure, no problem....

post #20 of 32

Yep, there are two text editors on the site. Your default on your profile is set to the Rich Text Editor, but in the posts with issues for some reason the post is being posted as Basic Text like it's coming from the BB Code editor so they want to do some digging. 

post #21 of 32

@Jimski do you have that screen shot for me? :)

post #22 of 32
Thread Starter 
I gave up on getting help from you guys
post #23 of 32
Thread Starter 
Having more problems. Starting about a week ago, I cannot reply in an existing thread or start a new thread. This happens when I'm on my office PC. I'm sending this message now from my iPhone. How can I get back on to communicate from my desktop?

post #24 of 32

Jimski, any chance your it department is blocking the site?   I'll check your status now, but I suspect this isn't on our end. 

post #25 of 32

Jim, I have confirmed your settings should allow you to reply from a desktop machine.  You also have unread private messages, but you are setup for notifications on what may be a business email account.   My best guess is that  your IT department is limiting the javascript services and email from Epicski.  What do you think?

post #26 of 32
Thread Starter 
I can check tomorrow (our IT guy had gone home). But I don't think they've blocked the site, because I can go on it and read everything from my desktop. I just can't reply ( this is from my phone). The one exception is that I was able to post a public message to tylrwnzl -- who just e-mailed me while I was typing this.
post #27 of 32

I think I have it figured out. @Cirquerider 


@Jimski I realized the Access Log lists your browser version and I was right on with my first guess. You are running Internet Explorer 8 which is no longer supported and the editor isn't working on it anymore. @jimmy had the same problem a couple days ago. 

post #28 of 32
Thread Starter 
Thanks. Just replied to your e-mail.
post #29 of 32

Good job Tyler!

post #30 of 32
Thread Starter 

This is a test.  My desktop was upgraded to EI-10 last night.  Let's see if this message posts...

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report