EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › What hapened to PMs?
New Posts  All Forums:Forum Nav:

What hapened to PMs?

post #1 of 6
Thread Starter 

We used to be able to click on a user name and a prompt: "Send PM" used to appear.  No more.  How to we send messages to members without posting a thread for all to read?

post #2 of 6
I can do this. Are you on mobile or desktop? Are you clicking on the down arrow if on desktop?
post #3 of 6
Quote:
Originally Posted by mike_m View Post

We used to be able to click on a user name and a prompt: "Send PM" used to appear.  No more.  How to we send messages to members without posting a thread for all to read?

When the cursor rolls over a user name on the desktop, a drop down menu should appear that includes Send PM when you are logged in.  No click required.

 

In general, any text in blue is some sort of button or hot link that is activated when the cursor is over the text.

post #4 of 6
Thread Starter 

Hi, Marznz,

 

I'm on a desktop running Firefox.  Just rolled over your name and got the "Send PM" prompt.  Also did it one minute ago (before starting this reply) and got no such prompt.  Instead, got "View Profile," All Posts," and "Threads Started" only.  Been posting on Epic since 2000 and never had this happen before.  Figure this one out!

 

Thanks!

post #5 of 6
Quote:
Originally Posted by mike_m View Post

Hi, Marznz,

 

I'm on a desktop running Firefox.  Just rolled over your name and got the "Send PM" prompt.  Also did it one minute ago (before starting this reply) and got no such prompt.  Instead, got "View Profile," All Posts," and "Threads Started" only.  Been posting on Epic since 2000 and never had this happen before.  Figure this one out!

 

Thanks!

Hmm, I'm going to move this thread to The Bug Report.

 

The short version is what someone gets when they are not logged in.  I've never seen a "Send PM" prompt.

post #6 of 6

Hi Mike,

 

Could you please let me know what OS you are using as well as the version of Firefox you are using? Also if it happens again could you please take a screenshot and either post it here or PM me about it?

 

Thanks! 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › What hapened to PMs?