EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Tapatalk V1.16.0 Issues:
New Posts  All Forums:Forum Nav:

Tapatalk V1.16.0 Issues:

post #1 of 5
Thread Starter 

Hi - I'm having issues with Tapatalk on my iPhone 4S in that I can see the forum categories (i.e. EpicSki Community, On the Snow, etc), and can see the subcategories (General Skiing Discussion, Ski Gear Discussion, etc.), but when I click on the desired  subcategory, no threads show up. The screen shows Topics - Topics (0 of 0). 

 

How else am I supposed to goof off at work?  :)

 

I have rebooted my phone and the other forums I use Tapatalk with are not having any issues as far as I can tell. 

 

Thanks in advance,

 

fuzinboston

post #2 of 5

We no longer support Tapatalk. Epicski.com is now fully mobile capable and works great natively. Just open up Safari/Chrome whatever browser you use and navigate to Epicski.com 

post #3 of 5
Thread Starter 
Awesome - thanks for the heads up!
post #4 of 5
Thread Starter 
Just out of curiosity, why the decision to stop supporting Tapatalk? Fee based or something else? I do like this mobile layout, though.
post #5 of 5
It's slow and incapable of supporting all the features of the site. The development team is still working on the mobile site to add more like the ability to submit reviews and browse photo galleries.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Tapatalk V1.16.0 Issues: