EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Can't go back a page
New Posts  All Forums:Forum Nav:

Can't go back a page

post #1 of 7
Thread Starter 

Hey,

 

Several times now, I will go to a page on the forum and when I want to back up to the thread listings, I can't. I look at what the previous page is( in IE 9, by placing cursor over the back button and click and hold the left mouse button, all I see is what looks to be like a banner posting.

 

Here is an example of one of them  I was in the WROD thread in the subscriber section. and here is the web address when I try to back out of the page

 

http://pubads.g.doubleclick.net/gampad

 

and it repeats over and over again.

post #2 of 7

There was someway to fix this as its happened to a few users before, just can't remember exactly what it was. Someone remember?

post #3 of 7

I'm having the same issue.  I figured it's something in the browser, but haven't found the solution yet.  It appears as if the forum content loads first, then the ads ... and it's the URL of an ad that's trumping the thread URL.

post #4 of 7
Usually hitting the back button twice works. I'm traveling today so if this is continuing tomorrow I'll fix it
post #5 of 7
Thread Starter 
Quote:
Originally Posted by Cirquerider View Post

Usually hitting the back button twice works. I'm traveling today so if this is continuing tomorrow I'll fix it

Double clicking the back button doesn't work. That banner url is loading over a hundred times. I could go and back up 10 pages at a time for several times and it still can't backup far enough to get to the previous actual page.

 

Now I will say that I did notice this same issue on a different site, last night, using a different browser on a different machine. the one thing I noticed was common, was the AdChoices banner ad. So I don't know how much you can do?

post #6 of 7
Quote:
Originally Posted by voelfgar View Post

Quote:
Originally Posted by Cirquerider View Post

Usually hitting the back button twice works. I'm traveling today so if this is continuing tomorrow I'll fix it

Double clicking the back button doesn't work. That banner url is loading over a hundred times. I could go and back up 10 pages at a time for several times and it still can't backup far enough to get to the previous actual page.

 

Now I will say that I did notice this same issue on a different site, last night, using a different browser on a different machine. the one thing I noticed was common, was the AdChoices banner ad. So I don't know how much you can do?

 

Well in your case as a supporter one benefit you get is the ability to turn off ads. If you go to your profile settings there is an option there to disable ads. 

post #7 of 7
Thread Starter 

Thanks didn't know that.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Can't go back a page