EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Unable to upload pictures..
New Posts  All Forums:Forum Nav:

Unable to upload pictures.. - Page 3

post #61 of 69
Same issue frown.gif
post #62 of 69

Irip, what browser and version are you using? 

 

It looks like the bug is fixed in the web version but there may still be an issue with the mobile version.  

post #63 of 69

Confirmed working with FF22 and Win 7

 

 

 

Thanks for fixing my Bill Johnson photo ;-)

post #64 of 69
I just pasted a URL to a pic in the mobile version and it worked.
post #65 of 69

Bump... image tags tool is stuck again

 

Tried to use in here

 

http://www.epicski.com/t/121264/head-ski-binding-question#post_1607616

 

th_dunno-1[1].gif

 

Is this going to happen with every new release?

post #66 of 69
Test
*
post #67 of 69
Seems to work with Chrome for Android..
post #68 of 69

FF updated yesterday..

 

23.0.1

 

Oh look. it works now.  Three times tried an hour ago did not

post #69 of 69
Quote:
Originally Posted by crgildart View Post

FF updated yesterday..

 

23.0.1

 

Oh look. it works now.  Three times tried an hour ago did not

 

Firefox's frequent updates tend to screw with things for a little bit. That should no longer be an issue when the CK Editor upgrade pushes out at the end of the month. 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Unable to upload pictures..