EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › No option to reply in "Ask the Boot Guys"
New Posts  All Forums:Forum Nav:

No option to reply in "Ask the Boot Guys"

post #1 of 12
Thread Starter 

No issues any where else, but I can't respond to any threads in the Ask the Boot Guy forum (including the one I started). The reply button is missing. Ideas?  Please provide a link to the thread you started.  I can't seem to find it.

post #2 of 12

If you started a thread, and can't reply that is a bug. If you are trying to reply to a thread you didn't start, that is design. 

 

Keep me posted, I'll check on it.  (BTW, let me know what you want to put into a reply, and I'll add it until we fix this)

 

Has anyone else has this problem?

post #3 of 12
I'm experiencing something simsilar here: http://www.epicski.com/t/110373/boot-fitting-issues
I posted a reply ~24 hours ago, wher there was a pop-up message saying for checking by moderator, and now my repsonse is still missing, and I can no longer reply or post at the end???????
Please advise.
post #4 of 12

I started a thread and cannot reply either.

 

post #5 of 12

This is a known bug and is scheduled to be pushed for a fix today.  Remind me tomorrow if it has not been fixed, and I will enable replies, but it means we get a few replies from people that didn't start the threads.

post #6 of 12

This was fixed and should be working now.  Let me know if you don't see a reply button in your threads.

post #7 of 12

Having this problem today.

post #8 of 12
Quote:
Originally Posted by njdiver85 View Post
 

Having this problem today.


Are you trying to reply in this thread? 

http://www.epicski.com/t/129204/short-cuff-boots-for-a-52-male

 

I'll check with Tyler to see if there is something new with this bug? 

@tylrwnzl

post #9 of 12

I think my problem may have been that I was trying to reply to a thread started by someone else.  I just realized that you can only reply to your own threads in "Ask the Boot Guys".  

post #10 of 12

That was easy to fix :D

post #11 of 12

Can't reply to a thread started by someone else in "ask the boot guys"

post #12 of 12

Only a group of approved boot fitters can post in that forum.  Sometimes if I have a comment I want to make to a poster I just PM them.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › No option to reply in "Ask the Boot Guys"