New Posts  All Forums:Forum Nav:

Login Problems

post #1 of 6
Thread Starter 

Cannot login using login button on top of page. Button doesn't do anything. MSN Explorer with Windows Vista. OK with IE8. Also OK with MSN Explorer on the logon panel that came up when I started this post.

post #2 of 6

Bill, what operating system and browser are you using when the bug occurs? 

Are there any visual anomalies, like overlapping text or obscured click buttons?

Are the user-name and password fields visible?

 

What happens when you enter the user name and password then press enter (return) rather than click the login button?

post #3 of 6
Thread Starter 
Quote:
Originally Posted by Cirquerider View Post

Bill, what operating system and browser are you using when the bug occurs? 

 

Windows Vista and MSN Explorer

Are there any visual anomalies, like overlapping text or obscured click buttons?

No, however when I use autofill for the password, it overlaps the xxx's that are already there. Doesn't make any difference if I delete the xxx's and manually pout in the password.

 

Are the user-name and password fields visible?

Yes

 

What happens when you enter the user name and password then press enter (return) rather than click the login button?

Still doesn't work



 

post #4 of 6

Smae problem here, as of Yesterday.

 

Windows 7 using Explorer.  Nothing happens if you use the sign in on the upper right corner.  If I go through My Profile, I can log in fine.

post #5 of 6

Me too.  Vista, IE7.  Nothing happens when I try to log in from a page, but I am able to through the Profile login.

post #6 of 6

The current version of Internet Explorer 9 is logging in for me.  I.E 7 was released in 2006 and is extremely outdated and has a number of vulnerabilities and security issues.  An update to I.E. 9 is free and is compatible with Vista Service Pack 2.  Most importantly, I.E. 9 has a significantly improved Java Script engine.  Epicski makes a great deal of use of Java script and you will notice much faster performance if you upgrade.  That would be my first suggestion.

 

Google Chrome is probably the fastest browser on Epicski.  Chrome and Firefox are both good alternatives, and it would be interesting to see if either of those improve your performance or solve the login issue.

 

If you have a Facebook account, you can link the accounts and always be able to login through Facebook.

 

I will report the bug, but optimizing the platform for an obsolete web browser will almost certainly fall in the low priority category for our programmers at Huddler.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report