EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Subscription notifications are on the fritz
New Posts  All Forums:Forum Nav:

Subscription notifications are on the fritz - Page 2

post #31 of 58
Thread Starter 
Quote:
Originally Posted by nolo View Post

Did you get subscription notifications today? 



I just did, along with a backlog of post notifications and article mods......now if I can get the subscription links to open automatically in Safari versus my default Firefox browser...biggrin.gif

 

post #32 of 58

 

Originally Posted by nolo View Post

Did you get subscription notifications today? 

 

 

      nope...
 

 

post #33 of 58

I did!

post #34 of 58
Thread Starter 

It worked again today. Thanks!

post #35 of 58

How about the others? I am told everything should be hunky-dory. If not, let's dig deeper. 

post #36 of 58

Still trying to find out if "follow" is a subscription item.  I don't ask for NOTICES for anything, but I expect "followed people" to show up in my subscriptions without having to go to my profile and click on each guy.

post #37 of 58

I'm still not getting any notifications in my email.  If others have their problem fixed, mine must be something different.

post #38 of 58

Liquidfeet, did you give us your OS and browser info--I scanned the thread and didn't see that. That may be pertinent.

 

The other question is did you whitelist emails from epicski.com?

 

Sibhusky, I have asked about followers and subscription notifications. 

post #39 of 58

In case people do not know: You might check your My Profile, account settings, subscriptions -- you can customize your notifications. It's a pretty cool tool.

post #40 of 58
Quote:
Originally Posted by nolo View Post

Liquidfeet, did you give us your OS and browser info--I scanned the thread and didn't see that. That may be pertinent.

 

The other question is did you whitelist emails from epicski.com?

 

Sibhusky, I have asked about followers and subscription notifications. 


I don't have anything going into my spam folder, so whitelisting isn't necessary.  I looked it up and there's no way I can find to do it for an aol account, which is what I have.  These are not going into the spam folder.

 

I'm on a Mac, OSX10.5.8.

I'm using Safari.

post #41 of 58

 

Originally Posted by nolo View Post

In case people do not know: You might check your My Profile, account settings, subscriptions -- you can customize your notifications. It's a pretty cool tool.

 

I've gone to my Epic profile and double-checked everything.  It's all set to "immediate notification" to my email account, and that account info is correct.    


Thanks for going to all this trouble.  I sure hope someone can figure out how to get my subscriptions to work.  

 

post #42 of 58
Thread Starter 

Have you tried re-verifying your email address?

post #43 of 58

I know this is tedious, but which version of Safari are you using. 

post #44 of 58

 

Originally Posted by nolo View Post

I know this is tedious, but which version of Safari are you using. 

 

I'm just glad you're trying to fix it.  Continuing thanks.

 

Safari Version 5.0.3 (5533.19.4)


 

 

post #45 of 58
Quote:
Originally Posted by Alpinord View Post

Have you tried re-verifying your email address?


A-nord,

I deleted the email address and retyped it back in just as it was and clicked "submit."   I did that the other day, too.    Nothing. 

 

post #46 of 58

We probably won't get traction on the problem until Monday. I hope you enjoy the weekend. 

post #47 of 58
Quote:
Originally Posted by LiquidFeet View Post




A-nord,

I deleted the email address and retyped it back in just as it was and clicked "submit."   I did that the other day, too.    Nothing. 

 


Are you supposed to be getting daily or weekly digests or immediate notifications?
post #48 of 58
Quote:
Originally Posted by hiland View Post



Quote:
Originally Posted by LiquidFeet View Post




A-nord,

I deleted the email address and retyped it back in just as it was and clicked "submit."   I did that the other day, too.    Nothing. 

 




Are you supposed to be getting daily or weekly digests or immediate notifications?


Immediate.

 

post #49 of 58
Quote:
Originally Posted by LiquidFeet View Post




Immediate.

 


Ok- You should only be getting the immediate emails once between visits. We do that on purpose so we don't spam your inbox constantly. If you want to receive every single notification, you can click the "dont pause" setting on your user page.
post #50 of 58
Quote:
Originally Posted by hiland View Post



Quote:
Originally Posted by LiquidFeet View Post




Immediate.

 




Ok- You should only be getting the immediate emails once between visits. We do that on purpose so we don't spam your inbox constantly. If you want to receive every single notification, you can click the "dont pause" setting on your user page.

 

But I'm not getting any notifications.  And I'm visiting.  Nothing between visits.
 

 

post #51 of 58

Should I consider all hope lost?

 

post #52 of 58

The tech team has been busy on the latest release. I'll ask Hiland to check in tomorrow. 

post #53 of 58

Thank you!

post #54 of 58

I'd still like to get my notifications, although losing hope.....

 

post #55 of 58

I am sorry -- I sent another tickler about it.

post #56 of 58

And I'm still trying find out if we are supposed to get notifications about "followed" people in the Subscriptions list.  I shouldn't have to go to my profile and click on each person to see if they've posted anything lately. 

post #57 of 58

Thanks, I'll give a call on Monday to make sure we get answers. 

post #58 of 58
Quote:
Originally Posted by nolo View Post

Thanks, I'll give a call on Monday to make sure we get answers. 


That's great.  Thanks.

 

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: The Bug Report
EpicSki › The Barking Bear Forums › EpicSki Feedback/Tech Talk › The Bug Report › Subscription notifications are on the fritz